Jump to content

Recommended Posts

Hello everybody,

Recently I've take all the carriers pack from YAP and I've fix many of them for lunch and recovery.

I stil have some problem whit the USS Kennedy because in the data.ini there'are not arrestor cable data.

Some one can suggest me what should I have to do ?

thanks a lot 

Share this post


Link to post
Share on other sites

You could copy the data from another Kittyhawk class carrier.

 

E.g. adjust the data below.

 

[Cable1]
SystemType=ARRESTER_CABLE
CableID=1
StartPosition=-16.7404,-105.0943,19.1030
EndPosition=18.4569,-98.2999,19.0987

[Cable2]
SystemType=ARRESTER_CABLE
CableID=2
StartPosition=-18.7554,-93.2937,19.1190
EndPosition=16.9602,-86.1768,19.0915

[Cable3]
SystemType=ARRESTER_CABLE
CableID=3
StartPosition=-21.2884,-81.3103,19.1181
EndPosition=14.0345,-74.2649,19.0980

[Cable4]
SystemType=ARRESTER_CABLE
CableID=4
StartPosition=-24.3499,-67.6295,19.0938
EndPosition=11.8410,-60.5944,19.1122

Edited by Major Bloodnok
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..