Jump to content

Recommended Posts

Game Mode is disabled - has been for most of my tests.

Tried turning off the Anti Virus. No other malware program running at the moment.

I have Samsung Magician installed but it does not run at startup and have checked in Task Manager to make sure it isn't running.

There was a profile in NVIDIA Control Panel which I have removed and added again.

No change..... :-(

Share this post


Link to post
Share on other sites

There are the 5 uninstall .exe files. 4 games plus the combo uninstall.

SF2 is installed on a 2TB partition (dedicated to games)o f a 6TB drive.

5c351692d07e9_SF2Folder.jpg.08dc77bf59bca60f8ef6d183d5b193f2.jpg

Share this post


Link to post
Share on other sites

So StrikeFighters2 Europe.exe / Israel / Vietnam etc all do exactly the same thing?

 

In the NVIDIA profile did you set anything like prefer max performance and vertical Sync to on?

 

Also in settings - is everything in Game Bar and captures off as well?

 

 

 

Share this post


Link to post
Share on other sites

All 4 do exactly the same.

Setting in the profile is Preferred Max performance and vsync off - I have a G-SYNC monitor.

Have now tried gamebar settings off.

Still the same.

Share this post


Link to post
Share on other sites

You say the icon stays on the windows taskbar - do you get any options if you right click on it?

Does Windows button + Up cursor do anything (or right/left)

 

 

 

Share this post


Link to post
Share on other sites

Right click gives options:

Strikefighters.exe Shortcut - which I assume is the program running

Pin to taskbar

Close Window

 

When you select the top one it attempts to "open" the program, flashes a few times on screen then goes straight back to the taskbar.

 

MigBuster: Thank you for all the ideas. I've spent several hours today, as well as some time yesterday so going to give up for the day. Will have another go after the weekend when I get back from a trip.

Share this post


Link to post
Share on other sites

1. Related to another app on there

2. The update screwed Windows

 

The game does work on the latest Win 10 version 1809 and latest NVIDIA drivers - that is what I am running.

This really is an option with Win 10 - similar to doing an Update - re-installs windows but keeps files etc (if you tell it too).

Settings-> Update and Security -> Recovery ->Reset this PC.

Backup to be on the safe side but should go through fine.

Share this post


Link to post
Share on other sites

Looking at Windows 10 Reset option, it looks as if I'd have to reinstall all of my applications/programs. All of the games are on separate drives but I believe I'd still have to reinstall most of them to get the file/location associations correct.

That's something I'd probably try to avoid - would take me many hours/days to get it back to what it is now.

I've got a copy of Windows 7 sitting around doing nothing.  Perhaps I'll get another SSD and dual boot the PC. Other than that I may have to give up on SF2 until I build another PC in a few years time!

Thank you for your suggestions MigBuster.  At least I know I have tried all of the options.

Share this post


Link to post
Share on other sites

So I downloaded the latest Windows10.iso, from MS, mounted the image then ran setup. I followed the process for "updating" the operating system (as a repair install) and selected "Keep personal files and apps".

Nervous 20 minutes or so while it ran through the "update" but once done, everything was still there and working (except for Strike Fighters 2 obviously.... :censored:)

On the point of giving up when I tried closing some small apps that are running the background. When I closed a program called Simply Sticky Notes (this is not the Sticky Notes app included with WIndows 10 but a freeware program), SF2 decided it would run! I don't know why this program would not allow SF2 to stay open. Hope it will still run again tomorrow.

:smile:  Time to download and install some mods!

A big thank you to MigBuster for the advice and suggestions!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..