Jump to content

Recommended Posts

new cockpit

its right size...all parts that needed resetting have been and checked for backfacing and pivots to world...

linked fine...no typos as far as I can see....gets to 100% pauses 2 secs crashes...

file is only 2.88mb...and about 45k polys...far less than my c47 etc...scaled it against c47 and dc3 cockpits in max...thats fine...been all afternoon since 2pm and still crashing...

all jpgs and tgas....I even unlinked everything and reset any major parts that would cause issue....might try just loading frames seat and panel with instruments to see if it works....

any ideas?...im sure instruments wouldnt cause this...they would just not work...weird.

Share this post

Link to post
Share on other sites

I would check cockpit ini instruments. 

I build helo pit....(AH-1) then after some time ive build UH-1 ( and was lazy so I've copy paste ini entries from ah-1 to uh-1...should work as some instruments i borrowed from older cockpit...all works well..launching game and crash... crash crash...

one by one i was eliminating cockpit ini lines....

fuel pressure indicator was causing a crash - til now I have not figure out why...probably some small sht...just do not understand why it works in one model...not in another..

Share this post

Link to post
Share on other sites

Yeah found out its an altimeter causing problem.....only 1 instrument caused it ...I removed all the entries...excepst the instrument list...added them back few at a time...and found the wonky altimeter

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..