Jump to content
Sign in to follow this  
mandrews_2

Mixture Control for Caudron G4

Recommended Posts

So I was just flying a mission in a Caudron G4 and found I couldn't climb or catch up with my flight leader.  Looking at the RPM gauges, by adjusting the mixture I could get the left engine to ~1200rpm; but my right engine was only getting 900rpm.  Both engines were showing 100% health (so no engine damage).  On a lark, I turned on auto-pilot and immediately the right engine RPMS started climbing to 1200 like the left.  Is there something I'm missing (separate mixture controls) or is there something going on with the G4 engine management?

Edited by mandrews_2
clarity

Share this post


Link to post
Share on other sites

OK A bit more information from a couple of QCs.  In the G4 cockpit, I only see one of the two mixture controls move when I adjust the mixture, and I can kill the left engine (never the right) by cutting back the mixture too much.  QC flight in a Gotha shows similar behavior (al least with the mixture cut out).

Share this post


Link to post
Share on other sites

Just guessing I would think you have to adjust the mixture for each engine individually.  If you look in engine controls in the key mapping in Workshops, there are individual controls for up to four engines.  

Share this post


Link to post
Share on other sites
2 hours ago, Burning Beard said:

Just guessing I would think you have to adjust the mixture for each engine individually.  If you look in engine controls in the key mapping in Workshops, there are individual controls for up to four engines.  

Good guess @Burning Beard.  That's it, I need to select the second engine.  Works great with the keyboard, now to figure out if I can control both engine mixtures together using my HOTAS dial.

Share this post


Link to post
Share on other sites

Indeed the default will be to apply mixture changes or whatever, to the first engine. Select the second engine, then you can control that.

Shift+1 - engine 1 select.
Shift+2 - engine 2 select. etc

then you can adjust.

Go to the WOFF keys setup and top right, filter, Engine controls and you can see these and others.

 

 

 

Edited by Polovski

Share this post


Link to post
Share on other sites

Thanks for the heads up... some useful little reminders here  :good:

Share this post


Link to post
Share on other sites

Perhaps this statement belongs in the "Wish List" thread; but I'll make it here.

I wish there was a "Mixture Control All Engines" or "Mixture Control All Selected Engines" command available in the "Bind to Axis" list of the Key/Controller Mapping utility.  The current list is tied to Engine1 - Engine4 individually.  This is what triggered my initial confusion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..