Jump to content
Sign in to follow this  
mikeymead

WOE Stock Hunter FGA9 Fuel tanks not showing.

Recommended Posts

Hi,

 

Some how the fuel tanks are no longer showing up on the stock Hunter after I have installed the 03/06 weapons pack. They appear on the load out screen and you can select them but they don't show up in game.

 

I also have a second installation of WOE which is dedicated to NATO fighters and the tanks show up in that one fine.

 

I have compared the files from both installations and In the NATO fighters mod I can't find any hunter tank skins.

 

I have also noticed that in the weapons folder of my main installation there are only skins for the 100 gal tanks and not the 230 gal ones but then neither show up anyway.

 

Could someone maybe point me in the right direction as how I might remedy this problem as I have exhausted my limited knowledge base.

 

Many thanks.

Share this post


Link to post
Share on other sites

Hi,

 

Some how the fuel tanks are no longer showing up on the stock Hunter after I have installed the 03/06 weapons pack. They appear on the load out screen and you can select them but they don't show up in game.

 

Could someone maybe point me in the right direction as how I might remedy this problem as I have exhausted my limited knowledge base.

 

Many thanks.

 

You should take a look at this page.

Share this post


Link to post
Share on other sites

The stock files wont be in the weapons folder but will be in the relevant .cat file - but that shouldnt be causing this issue

 

The stock lod files for the tanks would be tank230_hunter and tank100_hunter - so if you have any files in your weapons folder with thoese names try cutting and pasting them (don't delete them yet) to your desktop - just to get them out of the folder - so you can put them back again if you need to.

 

Once the files are moved the game should then revert to using the stock tanks again once - assuming of course that is the issue - but no harm in trying till someone who knows comes along :)

Share this post


Link to post
Share on other sites

Thanks guys very much for quick reply.

 

Got it sorted in the jiffey with your help and tanks are looking good.

 

Cheers!

 

 

Mikeymead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..