Jump to content

Recommended Posts

Help! I'm starting to get the hang of the terrain editing, but my coastlines are all screwed up.

post-7445-1209668523_thumb.jpg

Share this post


Link to post
Share on other sites

cc.... black sea.. fiddeling with that one too.... 1000x1000 km map...

you probably missed a transition tga for conversion to bmp so that the editor can read it....

and.. pssst.... DON'T forget the jungle dirt strips.... :ph34r:

 

edit: added a word that sneaked away... somehow...

Edited by Crusader

Share this post


Link to post
Share on other sites

Yep, seems like missing transition tiles at first glance. OR maybe there's a mismatch between water= setting and missing tga or bmp file.

Share this post


Link to post
Share on other sites

Tiles are there, its just the land portion of the tile shows up completely white!

Share this post


Link to post
Share on other sites

mmm, you could poast the relevant sections of your tex and data files.

 

I have not yet worked with tga terrain tiles, so I'm a bit of stepping out of bounds here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..