Jump to content

Recommended Posts

Hello, I need help please, I have a problem. The game Strike Fighters Gold don't work. :sorry: The problem is that when I play the game, in the first part appear the titles of the creators of the game and when start the game, closes automatically and gets to the desktop. Already uninstall and install several times and the same thing. as I fix this?. Can you help me please?.

 

My specifications technicals of my computer:

Processor: AMD ATHLON X2 +4200Mhz

Memory RAM: 1204MB (1GB)

Video card: 512MB GeForce 8600GT Silent

 

My computer meets the requirements of the game.

 

Many thanks.

Share this post


Link to post
Share on other sites

Are you runnin XP or Vista? Do you have the latest direct X? are you video drivers up to date?

Edited by Viper6

Share this post


Link to post
Share on other sites

Hello ezequiel,

 

if possible I try to help. This sounds like a classic "crash to desktop". I'd like to know if you run the standard installation of SFP1:Gold, or if you have added any updates to it. Troubleshooting will be easier if you just use a plain 'vanilla' install without anything added to it, however insignificant it may look.

 

Furthermore, just to be on the safe side, have you checked the error logs of Windows XP? Since you are from Argentina I assume you run a Spanish version of XP, so I have to be a bit general as I do not speak Spanish. Especially the log dealing with application errors could be interesting, secondary the system log. It is possible though that no errors are given.

 

If however you get an error though which is related to the error of SFP1G (check the system time of errors in the logs and correlate it to your starting of SFP1G), please type in what is said there. Albeit it may be in Spanish, there may indeed be an error code which might (emphasis on might) help solving the problem. And there are also online translators, it could be funny to see what they make out of a by default cryptic Windows error desctription...

Edited by purolator

Share this post


Link to post
Share on other sites

I have the original Strike Fighters Flight Simulator: Gold. This happens to me with the installation without any modification. We install and when I'm going to play closes. What you say, as I find the error log Windows XP?. Maybe because of the DirectX? Perphaps need another version, not the last but a previous or not?.

 

Sorry for my bad English, I'm from Argentina

 

Thank you again.

Share this post


Link to post
Share on other sites

I have the last version of the game, also, I wanted to install the patch v7.10.06 and told me that already had the latest version.

Share this post


Link to post
Share on other sites

I installed SFG a few days ago (new computer :yes: ) and had the same thing. Despite the CD installing DirectX I found that going to the Microsoft website and getting the very latest DX9 download got everything running.

 

BTW From a CD install I also needed to get the service pack AND the patch.

Share this post


Link to post
Share on other sites

Which is the last version of the game?, since I can obtain it?, also wherefrom I can vajar the patch?. Sorry for disturb with so many questions and things.

 

Many many thanks for your help.

Share this post


Link to post
Share on other sites

Now, I have a new problem....I install the DX9 in the latest version. Now I start the game, and appear the titles "FX INTERACTIVE" and "GMX", before the game was closed. Now it puts on the whole screen in black and the game does not respond. Why is this problem?

Share this post


Link to post
Share on other sites
Now, I have a new problem....I install the DX9 in the latest version. Now I start the game, and appear the titles "FX INTERACTIVE" and "GMX", before the game was closed. Now it puts on the whole screen in black and the game does not respond. Why is this problem?

 

I think you should uninstall and start from scratch. Install from your CD and then visit

 

http://www.thirdwire.com/downloads_sfg.htm

 

Download the service patch and install then download the patch and install. It must be in that order but there are full instructions there.

 

After that, you might be OK but at least we can confine this to a DirectX issue.

Share this post


Link to post
Share on other sites

The game don't work. :angry: . I don't know what to do.....I get crazy with this. I don't know what doesnt work wrong: the PC or the game . It happens always, the game get closed. can you help me?

 

Many thanks.

Edited by ezequiel

Share this post


Link to post
Share on other sites

Do you have a CD version or did you get it as a download from the Third Wire site? Or is it a pirate copy from the internet? (A pet hate of mine).

Share this post


Link to post
Share on other sites

I have the original DVD of the game SF: Gold. I ask to the company Fx Interactive, but they still do not answer me. So I ask you if they can solve my problem.

 

Many Thanks!!!!

Share this post


Link to post
Share on other sites

Can confirm the following:

 

1. Do you get any Error Messages when the game closes?

 

2. Does the game load up okay BEFORE you install the patch?

 

3. Can you try this - go to START-> RUN then type in "dxdiag" without the quotes and let us know the version and if it finds any problems

 

4. Are you running Windows XP Service Pack 1 or 2?

 

The only patches you should be installing are on here:

 

http://www.thirdwire.com/downloads_sfg.htm

Share this post


Link to post
Share on other sites
Can confirm the following:

 

1. Do you get any Error Messages when the game closes?

 

2. Does the game load up okay BEFORE you install the patch?

 

3. Can you try this - go to START-> RUN then type in "dxdiag" without the quotes and let us know the version and if it finds any problems

 

4. Are you running Windows XP Service Pack 1 or 2?

 

The only patches you should be installing are on here:

 

http://www.thirdwire.com/downloads_sfg.htm

 

Yes, I can confirm:

 

1) No, don't appear any Error Messages.

 

2) No, the game don't start ok before the install the patch. But, when I intsall the service pack and the patch, the game running ok. But, I go to a "fly" into the menu, its closes again.

 

3) Yes, I probed it. But in the notificacion, appear ANY ERRORS.

 

4) I running the Windows XP Service Pack 2

 

I hope to have solved the problem.

 

Thanks for help me.

Share this post


Link to post
Share on other sites

Have you tried running the game in different screen resolutions from the in game options menu?

 

 

If you have a valid copy of SFG and its definately installed correctly - it should have no problems running on your PC - its either a Windows problem - or its your geforce drivers at a guess.

 

 

So if you havnt already - defrag your drives, run scandisk, run a virus scan etc

 

If you think Windows is in good working order - then you may want to consider using different drivers - I currently use NVidia Forceware 84.21 - though whatever you do its up to you

 

My DirectX Version is: DirectX 9.0c (4.09.0000.0904)

Share this post


Link to post
Share on other sites

I have a DirectX Version: 9.0c (4.09.0000.0904)

But in my computer don't work the game....I probed download the latest version of drivers for my NVidia GeForce. I do not believe that it is it, since my card of video is one of the last ones and has the updated drivers, but equal I am going to try. Also I am going to try to modify the resolution of the game into the menu of the game.

 

Many Thanks.

Share this post


Link to post
Share on other sites

Newly probe NVIDIA's version for my card of video, but the game does not work either, again install the drivers that come with the card and nothing, it continues without the game works, designs someone of that because it does not work?

Share this post


Link to post
Share on other sites

Not sure what else to suggest - try disabling your Anti virus software before running the game.

 

Also try changing some of the advanced Nvidia settings - or set up a profile for SFG.

 

In regards to drivers you can find different versions on nvidias web site http://arg.nvidia.com/page/home.html

 

 

 

 

If its still not working - this is the reinstall procedure you should have carried out before:

 

1. Uninstall the game

 

2. find the folder you installed it in (example: C:\prog~\SFG) and delete any remaining files.

 

3. restart the PC

 

4. reinstall the game

 

5. install patch v5-15-06

 

6. test game

 

5. install patch v8-30-06

 

7. test game

Share this post


Link to post
Share on other sites

Probe with what decis that it does, but the same thing in the two times. The drivers of my card of video its ok. In addition I have other games installed in my computer (there need more that the SFG) and these others work well in the PC.

Not because this happens. Does someone know some solution?

 

Many Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..