Jump to content
Piloto

Preguntas varias y dudas en general

Recommended Posts

hola tomy mira por favor no uses la masyusculas parace que estas gritando y en lo referente ha tu pregunta necesitamos mas datos como que serie es :drinks:

 

 

Share this post


Link to post
Share on other sites

El weapon editor sirve en win7? yo ya probé de todas formas y no se ejecuta, antes tenía win xp y tampoco ejecutaba hasta que cambié la compatibilidad ahora hice eso pero sigue sin funcionar.

Share this post


Link to post
Share on other sites

El weapon editor sirve en win7? yo ya probé de todas formas y no se ejecuta, antes tenía win xp y tampoco ejecutaba hasta que cambié la compatibilidad ahora hice eso pero sigue sin funcionar.

 

copia el ejecutable (.exe) en tu capeta system32 de WINDOWS, luego le pones coimpatibilidad con windows 95 y despues pegas un acceso directo donde desees y a instalar se ha dicho

 

Saludos

-.Jota.-

Share this post


Link to post
Share on other sites

Hola, como andan? Tengo 2 preguntas para hacerles.

1ro: necesito saber como modificar los años en que pueden usarse los mapas en el SF2. Me explico. Instale el Mod Malvinas en el SF2 (Merged) y en "Single Mission" solo me permite volar en 1982 o 1983, a pesar de que los aviones tengan mayor rango de años. Esto en el SF1 se modificaba desde el "options.ini" pero en el SF2 no lo encuentro.

2do: instale en el mod el Dagger M que subió el usuario ACE888. Aparece en el juego, pero cuando le doy "aceptar" se cuelga el juego y tengo que salir con alt+F4. Revise el data.ini pero no le encontré nada, alguien sabe porque puede ser?

Disculpen por la extensión de las preguntas y gracias de antemano. Abrazo!

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

en le options in cambia estou

StartYear=1900

EndYear=2100

lo tieno para anos muy variados como ves

Share this post


Link to post
Share on other sites

Gracias por la respuesta Cocas, pero no me funciono. Yo se que en el SF1 esto funcionaba porque lo hice en algún momento pero en el SF2 parece que no. Todos los aviones del Mod Malvinas propiamente dicho aparecen para volarlos entre 1982 y 1983 solamente. Los aviones que agrego (algunos que aparecieron con skin argentino) me aparecen con el 1er año que figura en el DATA.INI del avión. Estoy revisando los .INI's del terreno a ver si encuentro algo pero no entiendo mucho de eso. Con respecto al Dagger M ya le encontré la vuelta. Puse en el DATA.INI del avión que era de nacionalidad argentina en vez de israelí. Ahora estoy tratando de que aparezcan lo tanques suplementarios de combustible.

Bueno, seguiré probando. Muchas gracias Cocas, un abrazo.

 

Saludetes... Fierce. :salute:

Edited by Fierce

Share this post


Link to post
Share on other sites

Bueno, me autocontesto por si alguien necesita la data. Resulta que en el archivo "Malvinas.INI" que esta en la carpeta mapa hay una linea llamada "AllowedDates" en donde se puede poner los limites de tiempo en un mapa determinado. No se sera muy útil pero como el conocimiento no ocupa espacio (en este caso no mas que un post, je) se los cuento. Gracias!

 

Saludetes... Fierce. :salute:

  • Like 2

Share this post


Link to post
Share on other sites

hola tomy mira por favor no uses la masyusculas parace que estas gritando y en lo referente ha tu pregunta necesitamos mas datos como que serie es :drinks:

 

 

 

mira es el SF 1 con el mod malvinas me baje muchos portaaviones destructores lo pongo en la carpeta que dice pero en el juego no me aparecen si me podes ayudar te lo agradeceria

Share this post


Link to post
Share on other sites

Para usar los buques en una misión tenes que crearla con el "mission Editor" que esta en la zona de descargas.

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

las cosas aparecen si uno le dice que aparezcan, y esto se hace con un editor de misión, si no nunca te aparecen barcos o objetos x, no tienen motivo para aparecer. ahora donde esta el editor, en la zona de descargas, como se usa, creo que esta explicado por otro lado.

Share this post


Link to post
Share on other sites

Tomy2010 acá esta el editor:

http://combatace.com...mission-editor/

 

En este mismo topic esta la explicación de como funciona, buscala y leela. No es muy complicado de usar, no te preocupes. Bye!

 

Saludetes... Fierce. :salute:

 

hola mira yo abro el editor de misiones pero quiero poner algo y me sale siempre esto "the mission yu want to open uses terrain, but this terrain is not installed on your current sfp1/wov installation" la misión yu desea abrir utiliza el terreno, pero este terreno no está instalado en su instalación actual de sfp1/wov nose que hacer xq todo esta instalado bien si me podes ayudar te agradeceria te dejo mi mail matiastomas87@hotmail.com

Share this post


Link to post
Share on other sites

Mira, yo hace mucho que no lo uso, pero si no recuerdo mal cuando te dice eso necesita que le especifiques la ruta en la que esta tu instalación del SFP1. Osea que le digas donde esta instalado el juego. Proba eso, y si no es eso tenemos que esperar a que alguno de los chicos que sepa mas que yo nos digan o a que tenga una poco de tiempo para reinstalar el SFP1 y el editor. En cualquier caso te pido paciencia. Un abrazo!

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

¡Hola a todos! Tengo problemas para subir los archivos, ni más ni menos. La idea era empezar a subir mis laburitos y resulta que aparece un error mientras los sube. El sonido del Pucará lo subió Dave por mí, ya que yo no podía subirlo.

 

Hago todo lo necesario:

 

-Cargo el archivo (en formato .ZIP o .7z, normalmente pequeños)

-Cargo el screenshot (formato .JPG)

-Agrego la descripción.

 

Y cuando pulso el botón ENVIAR y aparece un cartel que dice más o menos "Ha aparecido un error mientras se enviaba el archivo. Por favor, póngase en contacto con un administrador". Hice eso (incluso lo publiqué en el post de errores y sugerencias), pero hasta ahora nadie me pudo solucionar el tema. LO MÁS PROBABLE ES QUE YO ESTÉ HACIENDO ALGO MAL, pero realmente no sé que es. Yo veo que otros miembros suben archivos, así que debe ser un problema mío.

 

¿A alguien le pasó lo mismo?¿Tiene idea que puedo estar haciendo mal?

 

¡Un abrazo y gracias!

 

Rover

Share this post


Link to post
Share on other sites

Hola Rover, si no me equivoco el usuario @Ariell tuvo/tiene el mismo problema que vos. Podés consultarle, aparentemente, solucionó su inconveniente.

 

PD: Fijate en este Topic (Allí dice que puede ser por las cookies del navegador web)

 

Saludos y suerte en tu problema good.gif

Edited by FeDee

Share this post


Link to post
Share on other sites

Hola Rover, si no me equivoco el usuario @Ariell tuvo/tiene el mismo problema que vos. Podés consultarle, aparentemente, solucionó su inconveniente.

 

PD: Fijate en este Topic (Allí dice que puede ser por las cookies del navegador web)

 

Saludos y suerte en tu problema good.gif

 

FeDee, muchas gracias por tu ayuda. Seguramente podré slucionar mi problema.

 

¡Un abrazo!

 

Rover

Share this post


Link to post
Share on other sites

Bueno veamos.

Posteo aca a pedido de Nacho como hice para instalar al terreno, aclaro que no se casi de nada de agregarle mapas o aviones al il2 pero en tierra de ciegos... :rofl:

Bueno yo dare los pasos que a mi me dieron resultado, alguno que sepa mas vera que hay cosas que se pueden omitir y demas, pero en fin yo pongo lo que me resulto.

 

Antes que nada aclaro mi instalacion es : Il2 1946 + parche 4.08 + parche 4.09 + Ultrapack 2.01 + Histomod v3.0

 

1º Primero que nada tenemos que tener estos 2 archivos:

- Atlantico_Sur UPDATED.rar (o en su defecto Atlantico_Sur_Beta2 que es una version anterior)

y

- Todos_los_Objetos.rar

 

2º Paso siguiente los descomprimimos en alguna carpeta temporal.

 

3º Vamos a la carpeta /MODS que esta dentro del directorio donde esta instalado el juego (ej. X:\Ubisoft\IL-2 Sturmovik 1946\MODS) y creamos una carpeta llamada \mapmods y dentro de esa creamos otra llamada \maps.

De manera que la ruta nos quede asi: X:\Ubisoft\IL-2 Sturmovik 1946\MODS\mapmods\maps

 

4º Bien dentro de la carpeta 'maps' que acabamos de crear metemos las carpetas /Atlantico_Sur y /_Tex (esas carpetas estan en el archivo Atlantico_Sur UPDATED.rar) y les tiene que quedar asi:

 

5286351989_90206d334b.jpg

 

5º Ahora van a X:\Ubisoft\IL-2 Sturmovik 1946\Files\maps y buscan un archivo llamado all.ini y lo COPIAN dentro de la carpeta maps que crearon antes y les queda asi:

 

5286953086_51c7e074fe.jpg

 

6º Ahora abren el arhivo all.ini que copiaron y van al final del mismo y agregan la siguente linea:

Atlantico_Sur Atlantico_Sur/load.ini

Guardan los cambios y lo cierran.

 

7º Ahora tomamos el contenido del archivo Todos_los_Objetos.rar (obvio que ya lo hemos descomprimido) y lo colocamos en la carpeta Mods, guarda aca, que les quede asi:

X:\Ubisoft\IL-2 Sturmovik 1946\MODS\ObjetosParaMapas

 

8º Fijense que al haber descomprimido el archivo anterior les dejo un archivo llamado static.ini, bien ese lo tenemos que mover a X:\Ubisoft\IL-2 Sturmovik 1946\MODS\STD\com\maddox\il2\objects

Es probable que ya tengan uno con ese nombre en esa carpeta, NO LO SOBREESCRIBAN, simplemente al anterior ponganle static_.ini asi pueden poner el otro sin problemas.

 

Bueno eso es todo, creo que no me olvide nada. Ojo respeten las rutas de las carpetas porque sino no funca.

 

 

Saludos y si lo vuelan pongan Screen con sus vuelos, que lo disfruten.

 

 

El E27 cambio de estándar ahora usamos la UP3.0RC4 no encuentro la carpeta mods, la debo crear?

Share this post


Link to post
Share on other sites

Hola a todos!

 

Tengo una pregunta. Resulta que tengo el SFP2: Europe y el SFP2 Expansion Pack 2 (que es el que le corresponde al SFP2 Europe).

Instale el SFP2 Europe sin problemas, pero cuando quiero instalar la expansion no me deja, dice que necesito tenerlo actualizado a la version Mayo 2011. Como la actualizo?? Estuve buscando por todas partes algun parche o actualizacion que diga May 2011 pero no encuentro nada. Todo lo que encuentro es June 2011 o posteriores, pero no puedo encontrar la de May 2011 por ningun lado. Alguien me podria explicar como actualizarlo a esa version?? :dntknw:

 

Muchas Gracias.

Share this post


Link to post
Share on other sites

Hola muchachos, estoy intentando aprender poco a poco el funcionamiento del 3dsmax y estoy probando cosas con las animaciones, ya tengo hecha una en un modelo 3d, es decir, mueves la barra de desplazamiento en el 3dsmax y la pieza se mueve, en este caso es un tosco tren de aterrizaje. ¿como puedo asignarle animation_1 o la que sea para que me funcione en el simulador? ¿se graba la animacion dentro del 3dsmax con algun nombre y luego se hace referencia en algun ini?

Share this post


Link to post
Share on other sites

Muchas gracias Aleducat! :good:

 

Habia mirado en la pagina de Thirdwire pero se me habia pasado por alto. No me habia fijado en "see old updates".

Gracias por el link. Ya lo acabo de descargar y voy a instalarlo. un saludo!! :salute:

Share this post


Link to post
Share on other sites

Hola de nuevo!

 

Estoy intentando instalar el Mod Malvinas en el SFP2: Europe + Expansion Pack 2. Elegi esta plataforma para poder usar el editor de misiones.

Tras seguir todos los pasos, no consigo que funcione bien el mod. Es compatible con el SFP2E + Exp. Pack 2 ???

 

Experimento algunos fallos como:

 

- Solo me aparece el año 1982 en el mapa de Malvinas, no puedo cambiar la fecha.

- Los aviones no tienen loadouts, salen vacios (Pero son los del Mod, Mirage, A-4, Harriers, etc...)

- Las imagenes de los Menus son las mismas de siempre, la musica, etc... (no aparecen las relacionadas con el Mod).

 

¿¿ Tengo que instalar el Mod antes o despues de actualizar el SFP1E al Exp. Pack 2??

¿O tal vez sea mejor hacer un "Merged install" con todas las versiones de SFP2? Pero...en tal caso, ¿en que parte del proceso instalo el Mod? :dntknw:

 

Bueno, gracias de antemano!

Share this post


Link to post
Share on other sites

Mono, yo lo tengo instalado con la EXP2 (4-merged) (parche Junio 2011) y me anda bárbaro. No sé cual puede ser tu problema.

 

el mod fue lo ultimo que instale dntknw.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..