Jump to content
Sign in to follow this  
CaptSopwith

Suggested Graphics Settings

Recommended Posts

Al,

 

Opinions is like assholes. Everyone's got one, and they all stink.

 

Now would you please get off my case?

 

I'm afraid it's YOU who is being an asshole. I just changed my nick and you're all over me like a rash.

 

Let it be.

 

 

Oh, and I list my "title" for one reason, and one reason only. And that is to hopefully generate some interest, and maybe gain a few members. The webmaster of our site has informed me that we have a 70% increase in hits, and most of them are coming from here. So thanks everyone. Vanity has nothing to do with it at all.

Share this post


Link to post
Share on other sites

There IS another Vice President of the Australian Society of WW1 Aero Historians, but he is Vice President (Administration)...John Goble, son of WW1 ace and Sqn Leader Stanley James Goble.

 

 

John Goble, would be a GREAT pilot name! Maybe Uncleal can change to THAT name!

 

:biggrin: Just stirring the pot...

 

Steve...er...Check, just post this when uncleal is bothering you:

post-51131-1247943423_thumb.jpg

Edited by Broadside uda Barn

Share this post


Link to post
Share on other sites
Homeboy, rabu, BuB,

 

I did a complete uninstall/install and upgrade, and everything went just fine. So I started tweaking the graphics a bit, and put my settings the same as Homeboy's.

 

Unfortunately, I'm not getting those sorts of figures. The only difference between Mark's settings and mine is the terrain and Scenery settings...he has them set at 3, Pol has his at 4. I thought I had a pretty decent sort of machine, and could handle the 4's. I'll crank them back to 3's and see if that brings my frame rate up. Mind you, it's not pathetic...I'm getting high 30's low 40's most of the time, and down to a 17 in low-level (treetop) combat with two enemies.

 

I'm not sure of your video card, but did you try your control panel (if you have nvidia) aa settings as I listed above? Note that I got the best FPS AFTER I made more and more adjustments...Was up, went down, then went way up. Post your specs, maybe I can help. :yes:

Share this post


Link to post
Share on other sites

uncleal guys please stop insulting each other, insulting members is not allowed here.

 

Uncleal it's perfectly allowed for someone to have a nick, so let it be.

Share this post


Link to post
Share on other sites

Broadside,

 

I posted them earlier in this thread...

 

 

Intel Core 2 Quad Q9650 CPU.

Kingston 4GB DDR2 800 RAM.

3300GB 10KRPM SATA Hard Disk.

Nvidia 1.792GB GTX295 PCI Express Card.

 

 

Apparently, it's similar in spec's to Homeboy's machine. There have been a few threads recently about tweaking graphics and such to get a higher frame rate, like Homeboy's successful attempts to get his frame rate up (with a good deal of help from rabu). So I cut and pasted them all to a document, took it home, read it. I did try Nvidia settings first, then adjusting OFF workshop settings.

 

Please, don't get me wrong...this is completely flyable, and not stuttering or jumping about or looking like it's under a strobe light. My frame rate is VERY acceptable. I just thought, with my new computer, that it'd be remarkably better, but it's just...better.

 

Homeboy posted screenies of his set up, and I adjusted mine to reflect his, it's just not up there in the 50's or 60's.

 

I'll read the threads on tweaking stuff a few more times until I get a bit of understanding what all the acronyms mean, and what they do, and see if I can understand it better. Then I'll reattack it, one tweak at a time.

 

All you guys have been very helpful, and I'm extremely grateful.

 

Quote from Homeboy:

"Sorry, I know I'm not being much help here. Maybe you'll get lucky as I did and have someone step forward that has a machine similar to yours that is running well."

 

Are you kidding me?? You have been not only the best help anyone has provided for me in setting up OFF and fine tuning it with your TrackIR set up guide, your Command Key Card, your assistance here with the graphics...probably MOST people on this Forum could say the exact same things about you.

Thanks Mark.

Share this post


Link to post
Share on other sites
...

Are you kidding me?? You have been not only the best help anyone has provided for me in setting up OFF and fine tuning it with your TrackIR set up guide, your Command Key Card, your assistance here with the graphics...probably MOST people on this Forum could say the exact same things about you.

Thanks Mark.

 

Thanks for the kind words Steve.

 

What I really mean to say here is that I'm sorry (disappointed is actually a better word) that we can't pinpoint the "secret" setting that makes the difference. I REALLY wish I knew what that is. There is obviously some, perhaps little, setting(s) that is making all the difference. If you have the energy for it, you might want to start with my settings or the default ones and start adjusting one thing at a time and work your way through. It would be painstaking and boring but man, if you discovered it, what a hero you would be! :biggrin: A happy hero too.

 

I was actually considering doing that until I got distracted (by this really great WW1 air combat game) and just never pursued it.

Share this post


Link to post
Share on other sites

I can hardly say how thrilled I am with these settings of Rabu's. Thanks a TON for sharing! :ok:

 

I had recently replaced my aging GS7900 card with a GT260/896MB card and thought I'd have all the FPS I would ever need. However, I found almost no improvement when using the same settings I've been using all along. I had just about decided I'd have to wait to really enjoy OFF when I was able to replace my 4-year old computer with something that had more CPU. However, with the settings described in Homeboy's message, I have noticed at least a 20% improvement in FPS performance - even when over airfields, etc. The clarity of the images is also better than I've ever experienced. These settings (as different as many of them are from what has been CFS3 "standard" for so long) have breathed new life into my system and sparked renewed interest for me in OFF.

 

I can also say that I have made the same settings changes to my other CFS3 installs (MAW, ETOE) and have experienced even better performance results than what I've seen for OFF (I know OFF is much more system-taxing to begin with).

 

So again, cheers to Rabu, Homeboy and the others here for really digging into these complicated details and working through them for all our benefit! :notworthy:

 

 

Best regards to all,

Michael

Share this post


Link to post
Share on other sites

If people don't mind - I hope they don't! - I was wondering if anyone can help those of use with ATI cards to get a leedle more FPS out of our systems? Mine runs OK, but I can't help feeling that even with TIR4 gurgling away in the background that I should be seeing (reliably) 25-30FPS? Any hints, you PC gurus?

Share this post


Link to post
Share on other sites
Guest Barnstorm

For what its worth:

I just changed my Nvidia settings to the ones suggested by Rabu/Homeboy. They were very similar to mine, with a few exceptions. The one setting I differ on is the Texture Filtering-Trilinear Opt, I have it set to "On". I also upgraded my Nvidia drivers to the 190.38 ver. The internal settings for CFS3 are the same as listed in the screen shots. My native resolution is 1400x1050 on a 22" LCD.

 

The performance so far has been excellent. While flying in formation in a blinding snow storm, with AA fire, my FPS was in the high 50's to low 60's...No cloud anomalies or "jaggies"....No matter how fast I changed FOV with Tracker IR. The three missions I have flown have not lent to any dogfights, so I can not comment on that aspect.

 

My slider settings: 4,3,3,4,4

 

My system:

Intel Core 2 Duo E4500: 2.2GHz Dual Core, 800 FBS, 2MB Cache, Intel DG333BUC MATX Socket T Core 2 Quad iG33, 1333 FSB, 3 GB DDR2 -5300 (667MHz) system RAM, XFX GeForce 8800 GTS 512 MB VC, 600 W PS, add'l front and rear case fans.

Share this post


Link to post
Share on other sites

I'm finding that I get the white triangles when turning my head quickly with TrackIR, only on sunny days.

If there are clouds or even mist, no problems whatsoever.

 

YMMV

Share this post


Link to post
Share on other sites

Hi guys. I'm trying to change my settings to the Homeboy/Rabu special recipe. I have done alright in the process but I am hungup at the Manage 3D Settings screen. I am running an Nvidia 9300M GS. Being slightly below "chimp" I cannot find how to select cfs3.exe to customize it. Help please... :slow(en):

 

When I try to add cfs3.exe I get file not found. When I click add I do not see that file. Is it in Documents?

 

Well, well. I figured it out. What a bright little monkey I am.

Edited by Rickitycrate

Share this post


Link to post
Share on other sites

Homeboy (and RABU): a thousand thanks for sharing your settings. I thought I had it all sussed but yours have added @15 fps (ie upto the 60 max) and everything is shinier and even more beautiful. I appreciate what a significant slice of your lives you must have wasted in order to garner this knowledge, so that we can carry on wasting ours even more happily than before!

 

PS a while ago you (Homeboy) gave me some advice on the advisability of using a powered USB hub to overcome certain TM Cougar problems. I ignored this for a while, but in the end I fitted one and well I never you were right! Thanks for that too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..