Jump to content
Sign in to follow this  
daddyairplanes

a question about LOD files

Recommended Posts

ok. i tried to take bone184's Hill 1 scheme for the F-4D Kansas ANG and apply it to the F-4D_78. made what i believe to be the appropriate ini edits. this is what i have gotten.

 

 

i remember from an issue i had with Mavericks not showing up that maybe i needed to look at the LOD files. when i went into the folder though i discovered that there were only bitmaps in the 184th folder. downloaded it again to make sure i had everything. now i've been looking around the KB and threads and saw that for cockpits missing things you can take a lod reader and break it down to bitmaps. so if i understand things right a few questions 1. can i take a lod reader and make a lod file out of bitmaps? 2. if so where can i get an lod reader? tried looking up thru yahoo and microsoft and got drivers updaters instead. lil switch and Gates there. 3. if i am an idiot and this is not a good plan how can i fix this?crap shoot the ini files after the alert thank u and moreto follow

Share this post


Link to post
Share on other sites

That looks like the bmp file for the skin is saved in 32bit, instead of the game format 24bit. I'm not sure about the aircraft skins but this is how the ground objects should be saved as.

I didnt quite get your question about the lod viewer, but if you want to see the callouts of bmp files in the lod. Just view it with notepad or a Hex editor (I use HexWorkshop) and search for the text "bmp".

Share this post


Link to post
Share on other sites

itried looking at another aircraft with a LOD (the EF-111) and vista would only atempt to allow photo viewer to open it. and then it said it was unable to. in any event i have no LOD for the 184th skin only bmp's but a quick scan of the F-4G from TMF looks like they dont have it either. what am i missing to get the grey back on this spook? or is it an older file and i've just created a cloud camo scheme

Share this post


Link to post
Share on other sites

First step I would do was to check that the Bitmaps are named correctly....... check with one of the stock skins for that plane to see the names of the BMP's

Share this post


Link to post
Share on other sites
First step I would do was to check that the Bitmaps are named correctly....... check with one of the stock skins for that plane to see the names of the BMP's

 

 

 

 

thank you wise and merciful hgbn. it indeed would have helped if the bmp in the F-4D_78 folder said F-4D_78 and not F-4D. and i thought i had to do with lod files. just proves a favorite saying of mine. don't assume. assumption is the mother of all f... ups. thanks alot hgbn

Share this post


Link to post
Share on other sites

You are welcome. Has been there myself in the new series

Share this post


Link to post
Share on other sites

btw be nice these are my first screenshots ever. if the laughing isnt too hard may get the nerve to contribute to the main screenshot thread.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..