Jump to content
Sign in to follow this  
nbryant

Loading Issue

Recommended Posts

....posted this as a reply on a sticky. Looking for any guidance.

 

 

 

First post. Installed OFF for the first time yesterday. Flew a few quick missions to orient myself and like everyone here am thrilled with the product. Noticed the expansion was available and jumped all over it. After installing everything went well but when I tried to begin my mission the game went to the initialization screen and hung up. Hitting alt-tab after 5 minutes I found a window with the following in it:

 

An invalid character was found in text content.

Error on line 91, position 47 in

file:///c:users/the%20bryant's/appdata/roaming/microsoft/cfsww1%20over%20flanders%20fields/unlimitedpilota.xml

Share this post


Link to post
Share on other sites

you should also have a file in there called unlimitedpilotsbak.xml...not sure how often it makes this backup, but you may want to try and save your original file,,copy the backup and rename it to unlimitedpilots.xml.

 

not sure how much you will lose if your doing campaign.

Share this post


Link to post
Share on other sites

same issue here error line 28 pos 48 game played fine then I died went back to it with new pilts now I too am hanging up cant play hourglass stays on ... no bak file listed as unlimited pilots.xml

Edited by thewoo1

Share this post


Link to post
Share on other sites

....posted this as a reply on a sticky. Looking for any guidance.

 

 

 

First post. Installed OFF for the first time yesterday. Flew a few quick missions to orient myself and like everyone here am thrilled with the product. Noticed the expansion was available and jumped all over it. After installing everything went well but when I tried to begin my mission the game went to the initialization screen and hung up. Hitting alt-tab after 5 minutes I found a window with the following in it:

 

An invalid character was found in text content.

Error on line 91, position 47 in

file:///c:users/the%20bryant's/appdata/roaming/microsoft/cfsww1%20over%20flanders%20fields/unlimitedpilota.xml

 

 

I got it to go ...as suggested i looked for an unlimitedpilotsbak xml there was none .. there was the unlimitedpilots.xml I renamed it unlimitedpilotsbak.xml played the game and checked if it made a new unlimtedpilots file..it did not ..game playing so far so good

Share this post


Link to post
Share on other sites

For support issues guys that are not covered in the forums or FAQ please contact support with full details of the issue, and your order number and we'll try to help.

Share this post


Link to post
Share on other sites

For support issues guys that are not covered in the forums or FAQ please contact support with full details of the issue, and your order number and we'll try to help.

 

 

ok will do thanks

Share this post


Link to post
Share on other sites

Will contact support but wanted to add a follow up. I deleted both of the unlimitedpilot files and generated a new pilot and had the same issue. Was able to get back in game and was prompted to reste my CFS settings. Did so in the workshop and was able to fly.

 

On a side note set up a french pilot in the escadrille with the squadron set at the earliest date with the nieuport 11 and the issue would develop again. Selected a different squadron and got it started. Just an FYI.

Share this post


Link to post
Share on other sites

Could be a problem with a particular squad or whatever. Which squad?

 

Also do you know if your BH&H was not fully up to date before installing?

Share this post


Link to post
Share on other sites

Polovski..... game was updated to 1.32 before I installed HiR. For the little I have done seems to be the French fighter escadrille squadron (last on the list). Will try a couple of others to see if its isolated.

 

 

Oh, BTW, as a noobie here....... thanks for everything you and OBD put into this. Can't wait to get more into it and then apply some of my amatuer photoshop skills to working some more skins......

Share this post


Link to post
Share on other sites

Polovski..... game was updated to 1.32 before I installed HiR. For the little I have done seems to be the French fighter escadrille squadron (last on the list). Will try a couple of others to see if its isolated.

 

 

Oh, BTW, as a noobie here....... thanks for everything you and OBD put into this. Can't wait to get more into it and then apply some of my amatuer photoshop skills to working some more skins......

 

 

I have the same problem once it hangs it will continue...French squads do it for me( Laf Esc) hit the reset /install button in the wokshop and pick a new pilot Usa british german until they figure whats up remember once you get hung up it wont go away unless you hit the button and then go and reset graphics

Edited by thewoo1

Share this post


Link to post
Share on other sites

Thanks guys, I think it is caused by the Esc Laf using a none-allowed character on one letter. Esc Américaine

 

So for the moment avoid the Esc Laf between April - Nov 1916 until we work a fix - thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.