Jump to content
Sign in to follow this  
CaptSopwith

Nagging CFS3Config Issue

Recommended Posts

Hey guys,

 

I've been doing some flying in HITR and noticed my frame rate wasn't nearly what it was before. I've been using Homeboy's settings from back in the summer, which have worked great. I went back into CFS3config to make sure they hadn't been reset and noticed that in the texture limit menu the Max Texture Dimension slider, which is set to 1024 by default, was not set to 0 where I put it. I changed it back several times but after running OFF and launching a mission, it keeps getting reset back to 1024. I tried running CFS3config as an admin and had no better luck. Every other setting is sticking except this one, which I'm sure is having an impact on my fps - which had been in the thirties but is now in the mid teens.

 

Any ideas on how to get the setting to stick? I can't seem to make it work.

 

Thanks in advance for the help guys!

Share this post


Link to post
Share on other sites

Hey guys,

 

I've been doing some flying in HITR and noticed my frame rate wasn't nearly what it was before. I've been using Homeboy's settings from back in the summer, which have worked great. I went back into CFS3config to make sure they hadn't been reset and noticed that in the texture limit menu the Max Texture Dimension slider, which is set to 1024 by default, was not set to 0 where I put it. I changed it back several times but after running OFF and launching a mission, it keeps getting reset back to 1024. I tried running CFS3config as an admin and had no better luck. Every other setting is sticking except this one, which I'm sure is having an impact on my fps - which had been in the thirties but is now in the mid teens.

 

Any ideas on how to get the setting to stick? I can't seem to make it work.

 

Thanks in advance for the help guys!

 

Its controlled by OFF - by the craft skin res settings in the workshops...easiest is to change it there

 

WM

Share this post


Link to post
Share on other sites

Hmm, I went back and checked and my craft skin settings are set to Normal, where they've always been.

 

Well dude, surely "Normal" is 1024? :dntknw:

Share this post


Link to post
Share on other sites

What Siggi said - change it to something else in the Workshop and it will change!

 

No point in using 0, as 2048 is the max size of the texture.

Share this post


Link to post
Share on other sites

What Siggi said - change it to something else in the Workshop and it will change!

 

No point in using 0, as 2048 is the max size of the texture.

 

No point in using 0, as then you'd have a transparent plane. :cool:

Share this post


Link to post
Share on other sites

That would be a bonus maybe lol. 0 here is unlimited but no point as there is a real limit, the textures, and MOS files are 2048.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.