Jump to content
Sign in to follow this  

Recommended Posts

North Dakota Tanker


North Dakota Texaco tanker v1.0 for SF2

 

This is an attempt at making a better-looking target as compared to the stock cargoship. I think this looks better.

 

Be advised this uses normalmapping and is thus incompatible with versions of the game earlier than february 2010. Works fine in DX9 however though you'll not see any per-pixel lighting. Won't work in 1st gen games so don't even bother.

 

Pictars:

 

texaco3.jpg

texaco4.jpg

 

Installation:

 

Simply extract the contents of the package into your ground objects folder. It'll overwrite your stock cargoship so that, you know, it'll actually show up in missions.

 

Known Issues:

 

Destroyed model absolutely refuses to show up ingame. However I've included the lod file so any enterprising souls can give it a go.

 

Credits:

 

Model & textures by Nils 'Julhelm' Dücker

 

Disclaimer:

 

You MAY NOT use any part of this package in any payware package or otherwise take credit for it without first consulting me.

 

Any problems post on the combatace boards or mail to NilsD <at> bredband <dot> net


 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot for your work Julhelm,:good:

 

I just have one problem the tanker will not show up in the single mission editor using the Iraq\Iran Terrains. But it will show up if I use the Israeli gamedefault to Terrains. Any idea why thisis happening and how to fix it please. :drinks:

 

Share this post


Link to post
Share on other sites

I just have one problem the tanker will not show up in the single mission editor using the Iraq\Iran Terrains. But it will show up if I use the Israeli gamedefault to Terrains.

Check this topic: CombatAce Link

Perhaps you must modify your iran/iraq terrain. The stock terrain is allready updated to use this.

Share this post


Link to post
Share on other sites

the updated I/I terrain I released some weeks back has the SF2 required _water.bmp. All one needs to do to confirm is actually LOOK in the terrain folder

 

why a particular ship dosen't work, I have no clue.

Share this post


Link to post
Share on other sites

Silly me, I forgot to set the start time for the ship. I knew it was going to be a silly mistake, but like they say you learn from your mistakes. :drinks:

 

Edited by umm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..