Jump to content
Sign in to follow this  
Ras

I still have this problem

Recommended Posts

No matter what I have tried, such as to delet cookies, Ii still have the problem with the weird set of numbers rather than the date of a last post showing up. I don't know which way to turn and it is extrememly difficult to navigate the way shown below. Check out the far right area, and if someone can help it would be appreciated.

post-45893-038493500 1275966911.jpg

Share this post


Link to post
Share on other sites

Ras right now only the CA classic theme is working. The other themes need and will be updated to work with the new software. So please standby.

Share this post


Link to post
Share on other sites

I thought I had given that a try and had deleted all the cookies and etc. Will give it another go. Thanks

 

No luck yet, I'll wait and see what the next days bring. I deleted cookies until I thought I was going to starve :lol:

Edited by Ras

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..