Jump to content
Sign in to follow this  
rwmarth

Flickering clouds

Recommended Posts

Be it that Im flying in the winter of 1916, I have often been facing some rather unpleasant weather: clouds, rain, snow, fog, sleet, etc. I do experience an occasional flickering or disappearing and reappearing cloud from time to time. Nothing that is too much of a bother, but is there a graphical override setting I can set so that the clouds don't do this? I recently upgraded my video card from a 9800 gtx to a 460 gtx but both have displayed this occasional quirk so Im guessing its not the video card. Or is it perhaps the result of some corrupted file in OFF? Again, not a major issue, but just curious if anyone else has run into this and if anything can be done about it...

Share this post


Link to post
Share on other sites

While on the subject of clouds & fog, is it normal to have about 1/6th of the screen on each side show a fog-less image while the remaining centre portion of the screen is fogged out?

 

To me it looks like a 4 X 3 image mask(fog) over the 16 X 10 widescreen image.

 

Any ideas?

Edited by IV/JG1_Kaiser

Share this post


Link to post
Share on other sites

While on the subject of clouds & fog, is it normal to have about 1/6th of the screen on each side show a fog-less image while the remaining centre portion of the screen is fogged out?

 

To me it looks like a 4 X 3 image mask(fog) over the 16 X 10 widescreen image.

 

Any ideas?

 

It is a well know thing. Just turn off 'in cloud effect' (accessed either in the workshop or in the config file). Cloud effect pastes an image mask of fog exactly as you said, but the sizing doesn't fit the screen if you have altered the zoom or aspect ratio.

Edited by 77Scout

Share this post


Link to post
Share on other sites

Thanks 77Scout.

 

I suppose if the file location were known, one could photo shop a larger mask?

 

I'll try turning that setting off in Manager.

Share this post


Link to post
Share on other sites

It is a well know thing. Just turn off 'in cloud effect' (accessed either in the workshop or in the config file). Cloud effect pastes an image mask of fog exactly as you said, but the sizing doesn't fit the screen if you have altered the zoom or aspect ratio.

 

Thanks...I believe this does get rid of the edge issue, but it does so by eliminating the dense white fog altogether.

 

However: As I mentioned elsewhere, there was a time - I am absolutely certain of this, BTW - where this didn't happen... IOW, I had the 'in cloud' dense fog effect, all the way to both edges of the screen.

 

And it would've been long before I knew anything about changing the in-cloud effect (or even trying it). It couldn't have been that, anyway, because I did get the whole "whiteout" effect (except cockpit, of course).

 

It seems that, rather than being an issue with whatever "mask" there may be, it's more like an issue with the way this 'mask' is applied to a specific combination of monitor, video adapter, and driver (I'm guessing).

 

Unfortunately, I have no idea how it may have changed, perhaps a driver update or some other setting I changed (?). Thing is, I've since rebuilt/reloaded my machine several times, and now of course it's back to the usual behavior, and I cannot figure out what the difference was.

 

Any thoughts?

Edited by Tamper

Share this post


Link to post
Share on other sites

It works unless you zoom in /out your view. So turn off the effect if it bugs you or you zoom/in out the normal view.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..