Jump to content
Sign in to follow this  
supernj

How to indicate the throttle status in a HUD

Recommended Posts

hi~I'm new to join the SF2, a fabulous game. and most amazing is i can customize a plane as my whishes. however, i try to get the throttle status (usually like 0%, 30%, .... 100% (AB))indicated on my plane's HUD, then i could turned of that small window which indicate your speed, altitude, heading and throttle.

 

i tried add following sentences in my avionics .ini file, but nothing showed.

 

 

Symbol[33]=HUD_ThrottleText

 

..............................

 

[HUD_ThrottleText]

SymbolType=THROTTLE_TEXT

TextPosition=-0.080,-0.063

HorizontalAlignment=RIGHT

VerticalAlignment=CENTER

TextFormat=%0.1f

 

I also tried use THROTTLE_CONTROL_TEXT, THROTTLE_CONTROL to replace that value for SymbolType, but failed. anyone PLEASE could help me?

 

moreover, is there any tutorials showing how to coding in SF2 Mods? i can't find any. THANKS.

Share this post


Link to post
Share on other sites

FYI, Throttle position is of little value in RL, pilots mostly go by RPM percentage. Also, not all aircraft in this series have staged afterburners, most are all or nothing (MiG-17/19/21/23, F-8,100,105, Mirage-III, etc). Some varients of the J-75 had minimum afterburner settings and, of course, the J-79 had five afterburner stages.

Share this post


Link to post
Share on other sites

in real life there is no such thing as throttle indicator on HUD for most of planes I think (Crusader please correct me here)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..