Jump to content
Sign in to follow this  
warthog64

Engine sounds with some aircraft

Recommended Posts

Lately I have noticed that most aircraft in SF2 lack sound for their engines unless I constantly adjust the throttle. The sound files are fine but this issue keeps occuring.

 

 

Any ideas?

Share this post


Link to post
Share on other sites

if you pause, then unpause, it comes back right???

 

known issue over the last 6/8 months --and it's driving me bat-s**t!! reported to TK in dec or jan

Share this post


Link to post
Share on other sites

if you pause, then unpause, it comes back right???

 

known issue over the last 6/8 months --and it's driving me bat-s**t!! reported to TK in dec or jan

 

Yeah that fixes it too, glad it's not just me having the issue. Hopefully we'll get a solution soon.

Share this post


Link to post
Share on other sites

First is it just with 3rd party sound files and dose SF2 Still use a Soundlist.ini and if so, someone might try adding the sound to the list, there is a statement "Looped=TRUE"

 

Sample:

 

[JetEngine]

Priority=NORMAL

3DSound=TRUE

DopplerEffect=TRUE

Looped=TRUE

FrequencyControl=TRUE

NumBuffers=4

MaxDist=1500.000000

MinDist=100.000000

InsideConeAngle=60

OutsideConeAngle=180

ConeOutsideVolume=90

 

Just a thought.

Share this post


Link to post
Share on other sites

it does it with stock engine sounds, too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..