Jump to content
Sign in to follow this  
weak_stomach

force feedback problem

Recommended Posts

The rumbling is knocking things off my desk, is there a way to turn it down or off completely? I have a ms sidewinder ff2 stick. already went into joystick properties to turn it off but it is still active in the game. thks

Share this post


Link to post
Share on other sites

I know what your sayin,,mine jumped up off my stool,,,and tried to take over....i had to stare it down...lol.. :biggrin:

 

You can unplug the power cord at the base,but it's like a limp noodle,,,i just turned down the forces low as they'll go,,,an got used to it.

 

Don't get me wrong....i like the stick,,ive had it a long time and it's given me no trouble....it has a solid feel.,unlike some of these cheezy plastic sticks.

Share this post


Link to post
Share on other sites

It depends on the stick that you have. Some models allow you to turn down the settings in the stick software. It all else fails, pick up a sponge rubber pad at your local harware store and set your stick on the pad. This will dampen the effects to a large degree...

Share this post


Link to post
Share on other sites

Yeah Howling,i got mine sittin on a padded bar stool...it helps alot.

 

You know when i bought the M$FF2,,i thought the force feedback motors would crap out,or give problems,,,i've had it for over 3 yrs,,and this thing is gettin stronger,,,it'll go 12 rounds wit ya & not break a sweat... :lol:

Share this post


Link to post
Share on other sites

I have the same stick.

 

I agree that it would be nice to tailor the effect. :help:

 

I have placed a common household towel under mine, mostly at my wifes request. :rtfm:

 

She says that the thing scares the heck out of her, I play with headphones so she has no warning,lol. :nono:

 

I wouldnt give it up for the world tho, WOV is just not the same without it. :shok:

Share this post


Link to post
Share on other sites

Hi all

 

I have a joystick problem too in WOV. I am using a Logitech Wingman Force and it is vibrating so much that it is hard to control. I have switched off force feedback in the stick’s software but it makes no difference. Does WOV not support FF or is it rather the stick and / or the software?

 

Thanks

Share this post


Link to post
Share on other sites

- extract the Flightengine.ini from the FLIGHT\FlightData.cat archive

 

[FlightEngine]

...

SpeechSystem=SpeechSystem.ini

;ForceFeedback=FlightEffect.ifr <-- --------------------put a semicolon or doubleslashes // in front of this line to disable it

;ForceFeedbackControl=PITCH_CONTROL <-- --------------- same here

DeltaT=0.016667

MaxDeltaT=0.200

...

 

 

- you can also delete both lines, it doesnt hurt anything

- save and keep it in the Flight Folder

- you might have to set your FFB "Dafault Dampening" to "Always On" in the FFB controller Menu

Edited by Crusader

Share this post


Link to post
Share on other sites

lol, that's funny, I have the exact opposite problem. It doesn't feel... I dunno, strong enough. It's almost like I have it set to lowest FFB settings, but they're at high.

 

Oh well, it still feels alot more stable and reliable than the X52 stick. :crazy:

Edited by Sky Captain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.