Jump to content

Recommended Posts

I installed the new KAW mod following the "read me” file,but when I start a mission from the ground, the airfield appare incomplete, without the runaway.I changed the catpointer line like this: CatFile=..\IcelandNA\IcelandNA.cat

 

Is right or there's a mistake?

 

Greetings,

Ice Man

Teo

Share this post


Link to post
Share on other sites

Have you got SF2 NA?

elsewise you have to edit the cat file in terrain data.ini

to f.e CatFile=..\GermanyCE\GermanyCE.cat or the other files from games you have.

 

EDIT:

But if you have SF2 NA and the problem comes,

just change to another cat file of Thirdwire game you have.

Had something similar with another terrain and that fixed it!

Edited by Soulfreak

Share this post


Link to post
Share on other sites

from the terrain readme:

 

Right now, it's pointing to the SF2 desert.cat, but should work with the others =EXCEPT= SF2:I IsrealME.cat and SF2:NA IcelandNA.cat. DO NOT USE THESE CATS FOR THIS MOD!!

 

emphasis added for effect

 

[Terrain]

TerrainFullName=Korea (V3)

DataFile=korea3_data.INI

TargetFile=korea3_targets.INI

TargetTypeFile=korea3_types.INI

MovementFile=korea3_movement.INI

NationsFile=korea3_nations.INI

BriefingText=korea3_briefing.INI

DogfightFile=korea3_dogfight.INI

DogfightOnly=FALSE

CatFile=..\Desert\Desert.cat

//CatFile=..\GermanyCE\GermanyCE.cat

//CatFile=..\VietnamSEA\VietnamSEA.cat

Longitude=126.0

Latitude=37.0

WaterMap=korea3_Water.bmp

GroundObjectTexture=Green

LimitedNations=TRUE

NavalMap=TRUE

Share this post


Link to post
Share on other sites

I installed it using SF2 NA with the July 2012 patch,but nothing.I tried to change with the Desert.cat or to GermanyCE.cat but the problem is the same. :dntknw:

 

Greetings,

Teo

Share this post


Link to post
Share on other sites

I installed it using SF2 NA with the July 2012 patch,but nothing.I tried to change with the Desert.cat or to GermanyCE.cat but the problem is the same. :dntknw:

 

Greetings,

Teo

What you can do is COPY the desert.cat file to your folder of the terrain you want to use (your KAW folder) and rename the desert.cat like your KAW folder, like if your folder is named KAW then rename the desert.cat into KAW.cat and remove the CatFile=..\Desert\Desert.cat line in your ini file (not needed anymore if you have a cat file in that folder.)

 

I hope you understand what I tried to explain.

 

My best regards, Kodiak.

Edited by Kodiak

Share this post


Link to post
Share on other sites

oh, man... that is SOOOOOOOOOOOOOOOOO outdated!!! :biggrin:

 

But it should work. Desert.cat ---> Korea3.cat

 

I'm running mine with the cat pointer to GermanyCE (as that's also the tile naming conventions) and don't have a problem. It was tested with all the regular 3 terrain cats, again with no problem

Hell, I even have the terrain in SF2NA and it works perfectly, again, pointed to GCE

 

So, can't can't tell you why it ain't working for ya

Share this post


Link to post
Share on other sites

I had thesame problem with many other terrains (Cuba OTC, Iran/Iraq, Sweden...) and nothing else worked, so I tried this and that works!

I have no idea why it does not want to work when you point to another cat file in the ini with some people's install. I tried everything but no go.

But copying the catfile and renaming does the trick, outdated or not.

My game is a Full merged one.

 

My best regards, Kodiak.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..