Jump to content

Recommended Posts

Has anyone else noticed this issue since upgrading to the May 2013 patch? The sky is so hazy during sunset and sunrise, much more so than before. Any fixes?

post-28493-0-72886500-1371631530_thumb.jpg

Share this post


Link to post
Share on other sites

That DX10 shader effect was introduced at least two (and possibly three) years ago.

Share this post


Link to post
Share on other sites

Huh, well I guess I just didn't have it working until now. I've always used DX10 but never noticed it until after installing the May 2013 patch. I assume I should just delete the ForceDX10=True from the options.ini and it will get rid of it? I just ask because I've used DX10 for years and never noticed this.

Share this post


Link to post
Share on other sites

Did you recently change video cards?  Turning off DX10 will kill your performance.

Share this post


Link to post
Share on other sites

No I haven't changed video cards, but I did upgrade drivers. I'll revert to the old drivers and see if it looks better though.

Share this post


Link to post
Share on other sites

I think I figured it out, just had to make a few edits to the enbseries.ini and the effect is much less noticeable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..