Jump to content
Sign in to follow this  
deanklef

problem with adon campaigns

Recommended Posts

hi,

I just tried installing a campaign " 48-56"  toSF2 merge of SF2-I plus Expansion pack1 ,SF2 E, and SF2V as called for In the campaign.

I followed the installation instructions and installed to the created mod in saved games. when I tried playing it every thing went back to the default install of the merged games. Even though I deleted the original objects folder, and replaced it with the new one.

Thinking this was a fluke, I tried a separate install of another campaign Falklands 82, with the same results.

I tried the SF2 knowledge base forum, found nothing referring to this problem .I  know its my fault , I am probably misinterpreting something in the instructions. I am using SF games purchased about 4 months ago and am running them in Windows 7

thanks for any help on this,

deanklef

Share this post


Link to post
Share on other sites

Or edit options.ini and goes to the end of the file where is defined the mod folder and the screenshots folder and change it

Share this post


Link to post
Share on other sites

Or edit options.ini and goes to the end of the file where is defined the mod folder and the screenshots folder and change it

Try to do this, is much faster.

Edited by cangas

Share this post


Link to post
Share on other sites

Ok,

I checked options.ini in the saved games folder for "48-56" and found the following:

[Mods]

ModsEnabled=TRUE

Directory=C:\Users\Nan\Saved Games\ThirdWire\StrikeFighters2_48-56

Editors=StrikeFighters2

 

[screenShots]

Directory=C:\Users\Nan\Saved Games\ThirdWire\StrikeFighters2 Israel\ScreenShots

Format=JPG

So what do I change?

deanklef

Share this post


Link to post
Share on other sites

iirc, the 48-56 campaign was built for SF2I ONLY- not built for anything else, as several needed/required items will be missing

Share this post


Link to post
Share on other sites

Ouch!

The instructions said to install as I did in my original question. So I guess that is wrong. now should I install SF2 Israel alone or with expansion pack one included?

 

deanklef

Share this post


Link to post
Share on other sites

deanklef:

 

These are the stated requirements from the ReadMe:

 

To install and play this mod, you must have the following installed as part of your target installation base:

   REQUIRED:     Strike Fighters 2 Israel (SF2I), plus
                 Expansion Pack 1 (SF2I Exp1)

   RECOMMENDED:  Strike Fighters 2 Europe (SF2E), plus
                 Strike Fighters 2 Vietnam (SF2V)

   PATCH LEVEL:  Mar2012 or higher

This mod does support installations that include "Strike Fighters 2: North Atlantic" (SF2NA), however, SF2NA is not required.

 

In other words, you can install SF2E, Sf2V, and SF2NA if you have them, because the mod is constructed to make use of items from those games if they are present. The only things absolutely required are SF2I plus Expansion Pack 1.

 

Eric Howes

Edited by eburger68

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..