Jump to content

Recommended Posts

Hi all

I have downloaded the F 18 from Gramps site. I can select the aircraft and change loadout etc.. but when i select fly the game crashes. Any i deas on how to fix this? Am i doing something wrong?

 

Thanks

Jools

Share this post


Link to post
Share on other sites

Jools,

 

Go to your OCU folder and copy all five bmp's to the other folders,....Just a idea.. :)

Share this post


Link to post
Share on other sites

Humm.....maybe something with one of the two LOD files..

 

Is it only the F-18 your having a prob with?

 

I will be happy e-mail it,,if you wish.... :)

Share this post


Link to post
Share on other sites

Hi

I have the same problem with the tornado, and also with the F111 from time to time. sorry but i am new to all this. Any other ideas?

 

Thanks

Jools

Share this post


Link to post
Share on other sites

Hi Jools,

 

Which game are you using???SFP1 or WoV??

 

If it's SFP1 there are 3 patches for it,...if it's WoV there is 1 patch for it.,make sure you got em patched up before trying to add on stuff... :)

 

Here's a helpful site to get just about anything you need for starters...

http://ca.geocities.com/saganuay820/]

Share this post


Link to post
Share on other sites

I'm using SFG and WOV, both patched. I got the hornet to load, but the aircraft is invisible, just the sidewinders on the wingtips show and the cockpit view works, I will check out that site.

 

Thanks for the help

 

Jools

:)

Share this post


Link to post
Share on other sites

That's a common prob with some hi-poly models. Try this fix: Extract the flightengine.ini from the flightdata.cat, and edit the graphics settings entry like so...

 

[GraphicsSettings]

ZBufferDepth=24

MaxVertexCount=8192

MaxIndexCount=16384

MaxTextureCount=8192

MaxModelType=2048

MaxMeshPerScene=1024

MaxModelPerScene=2048

MaxLightPerScene=512

AspectRatio=1.333333

MinPixelSize=1.0

 

place the edited file back in your WoV or SFP1/Flight folder, and that should cure it.

Share this post


Link to post
Share on other sites

Hi tried the above no joy, is ther anything in strike fighters gold that is different from SFP1 that is causing this

 

Jools

Share this post


Link to post
Share on other sites

OK then, we'll need some more info from you. For instance, what video card are you running? How much system (and video) RAM?

Edited by Fubar512

Share this post


Link to post
Share on other sites

P4 3.4 gig, 1024 meg DDR, radeon 9600 128 meg

 

I have now got the plane to load and it is flyable(changed the compatibijity to win 98) but, the game now crashes when you have finished the mission and press esc to go to debrief screen.

 

Jools

Share this post


Link to post
Share on other sites

Which ATI Catalyst driver are you using? I'm not an ATI person, so perhaps someone else can chime in and lend a hand.

Share this post


Link to post
Share on other sites

I've got the same vid card,,& had trouble with the CAT.5.3 & 5.4 drivers...had to go back to the 5.2's,..i was getting video corruption using em..

 

I contacted ATI and started a ticket with them,,with the result being...they are working on the problem,and should be fixed in the next CAT driver. They advised me to go back to the 5.2 driver,,which i did & it works fine... :)

Share this post


Link to post
Share on other sites

Jools,

 

Try uninstalling SFG,,,reinstall,,patch with SFG patch...also try lowering your in game resolution...What in game resolution settings are you using?

 

Sorry i don't know anything about SFG...as i have SFP1 & WoV...

 

Don't give up..this sim is too much fun... :biggrin:

Share this post


Link to post
Share on other sites

I wouldn't waste your time on the F/A-18 at this point. There is a better one coming out later this year.

Share this post


Link to post
Share on other sites

i had probs with the hornet,too when i press escape to end mission game crashes. i have this problem with: F-18(also with these updates) an with all f16´s from acfcentral!

 

need help now!

 

PC:

CPU AMD 2400mhz

RAM 1GB

ATI 9600XT

Share this post


Link to post
Share on other sites

You guys need the flightengine.ini fix then. Without it then you are going to get those crashes. The higher poly models need that fix so the game can cope with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..