Jump to content
Sign in to follow this  
mohand777

Problem With Mission Editor.

Recommended Posts

When I Put another ship after the aircraft carrier does not appear when you start the job , but almost , and also to show the enemy ship after 10 minute.is there a solution ؟

post-88063-0-42565300-1440162461_thumb.jpg

Share this post


Link to post
Share on other sites

no, CVBGs do not spawn .. they exist always from mission start

Share this post


Link to post
Share on other sites

Do you create a single ship or do you create a battle group??? If the Carrier Vessel Battle Group are created, the ship number 1 must be the carrier.....

Share this post


Link to post
Share on other sites

I do not know how to add a group.this single ship (SF2E)

 

If you are just using SF2E you cant' add any carrier group unless you have the NA module installed.

Share this post


Link to post
Share on other sites

...and more importantly, a terrain that is 'coded' for naval operations. GermanyCE is NOT

 

-------

you might also actually want to pay attention to WHAT the selection buttons say and do (see below)

Share this post


Link to post
Share on other sites

you purchase it from 3rd Wire, as you've been told in another thread. It's available separately or part of (this I don't remember exactly), Expansion Pack 1 or Expansion Pack 2 .

Share this post


Link to post
Share on other sites

Yes if merged.  Matter of fact i run all titles but I use NA as the "one" (or so anyway) and use all expansions and stuff with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..