Jump to content

Recommended Posts

It all depends on who's around to review files and approve them which is why some may be fast and others slower.

Just the way the site works in whole.

Share this post


Link to post
Share on other sites

Ah okay then, thank you very much for the fast response, Erik. I swear this is the last time I insinuate that something does not work as intended, the site works and looks better than ever.

Share this post


Link to post
Share on other sites

No worries. Glad I could help and things are working like they should (until I get a wild hair and decide to upgrade again which is probably going to be fairly soon). :stars::alcoholic::suicide::pope:

  • Haha 2

Share this post


Link to post
Share on other sites

Erik, a minor productivity issue with the new site layout. I have a 1920x1200 monitor and when I snap the browser window to one side of the screen so that I can have to CA site open while using the other half of the monitor to work all of the navigation items at the top of the page get packed away into the menu button at the top right of the screen. Now I understand the logic behind doing that, the issue I have is the screen width at which this change occurs. The fully visible site navigation tabs are viewable with a browser window width of 996 pixels and disappear at 995 pixels wide. With my monitor resolution the browser window when snapped to half the screen is 960 pixels wide, 36 pixels narrower than the minimum fully viewable size. As you can see in the upper picture below I have illustrated how a few items at the top of the page have the room necessary to be move just a little bit more to the left as the page compresses, in the 36 to 38 pixel range, to allow all of the site navigation items to remain visible when snapped to half the width of a 1920x1080 or 1920x1200 monitor. When comparing the two attached pictures, one above the other, you can see how small a space this is on the monitor yet it can interfere when one is working with the CA site open on one side of the screen and game files, mods, or historical source info needed to support that work on the other side.

Would the proposed adjustment be possible or is it hard coded? 

996px_navtab.thumb.JPG.86f3ffc99519dbcd29c1eb095e496e97.JPG

SnapTo.thumb.JPG.4203f54e7cf830d9873f7e53ca104142.JPG

Also, while I was typing this up I managed to get a screen cap of the odd issue I told you about that I have been having with spellchecking words since the update. See in the screen cap below how the full word is not selected when clicked upon for spellcheck.

CA_spellcheck_issue.thumb.JPG.2d8d2f7a290bc93990d6d9716b51d4f4.JPG

 

Share this post


Link to post
Share on other sites

The resize issue has to do with the center ad (in yellow in your examples). GoogleAds is limited in the way they handle and render ads so the fix for this isn't something easy like shrinking our format. As for the spelling suggestion issue it looks like that's a browser extension and if so it probably isn't updated to latest browser standards. You might check to see if there's an update for that or file a bug report with the vendor. The same would go for if the functionality is provided by an app, add-on, or installed software. Chrome from my experience doesn't act like the image you provided. Chrome (stock) will provide a red underline (as most browsers do) to misspelled words but not offer suggestions or allow you to append a dictionary like that. I'm not a fan of extensions like Grammarly, for example, that not only provide writing functions like grammar and spelling but also can and do record everything you write, for "support and betterment" reasons of course.

Not the best answers but they are the best ones I have.

E

Share this post


Link to post
Share on other sites

ok i have had a pending subscription problem

last night i bought a renewal to my 2 day sub, but i have decided to cancel that and renew my 1 month sub instead, only to discover that i ALREADY HAVE a 1 month sub from LAST YEAR that you haven't activated, ...i have cancelled it now but i am wondering how long it takes to get my renewal

can you cancel the two cancelled ones and why the hell was one of them pending for a bloody year because that ...kinda takes the mickey a bit dont you think?

Edited by tonyspike

Share this post


Link to post
Share on other sites

You had a 30 day subscription. It automatically generated a renewal. You didn't pay that renewal so the first subscription finished and the second subscription went into limbo until you either paid it or cancelled it. You then signed up for a 2 day trial and paid that which then generated a renewal which you paid but we had not taken the money yet so you were allowed to cancel that and your invoice voided which cancelled the payment. Finally you decided to get a 30 day subscription and that is now in operation. Directly an invoice can remain pending until you decide what you want to do with it; cancel or pay it. Nothing for Mick's sake he needs to worry much about. Cheers!

 

Share this post


Link to post
Share on other sites

Hi, Erik! I've had a weird occurrence today. I logged out but the site always showed me online, sometimes claiming that I was browsing the Forums Index or the Downloads Categories. However, it did say that "I Last Visited X minutes ago". I tried to log in and log out numerous times, refreshing, etc. but the issue remains. Maybe it's just a glitch and it will disappear in a matter of hours.

EDIT: It seems it was a glitch, all is fine now :good:

 

Edited by Menrva

Share this post


Link to post
Share on other sites

Some lists like that on our site are cached so to see immediate results you have to clear your browser cache so your browser pulls down all new information. 

Share this post


Link to post
Share on other sites
On 23/12/2018 at 7:25 PM, Erik said:

Some lists like that on our site are cached so to see immediate results you have to clear your browser cache so your browser pulls down all new information. 

I just saw your reply, so my apologies if I reply late. I always keep forgetting about the cache! It wasn't much of an issue anyway, I just thought it was worth mentioning because I couldn't understand why it happened. So, thank your for your explanation!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..