Jump to content

Recommended Posts

Hi everyone, I've a problem with this mod. I wanna simulate the actions of de 1 of mayo but can not modify the ships object in Estrecho de San Carlos (Falkland Sound) 'cause on that date they were not in that place. Is there a way to modify it?. Thxs

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By JamesWilson
      a couple of months ago i discovered this gorgeous total conversion called "Yankee Air Pirate", and that the "REVAMP" edition for SF2 (the original one was for WOV) existed, and other awesome total conversions like "Drug Wars" and "Flight School" too, so i got ready to download them, but since i hadn't enough space at the time, i waited.
      Now i come back on the website to find out all the links and pages about the revamp are gone, there's only the original ones for SF1 series.
      Do anyone of you know why they're gone? Will they come back? They're maybe updating the mods?
    • By JamesWilson
      Hi everyone,
      I recently got into weapon modding and wanted to edit some missiles.
      I went for the Weapons Folder with the Weapons Editor, and some weapons were missing, even tho i can see them and equip them in-game.
      I wanted to edit the AA-2D Atoll for my Su-22M3, but there's no AA-2 folder inside Weapons folder, nor inside plane folder, even tho the missile is equippable and i can see it/use it in-game.
      Since there's no Atoll folder, i have no idea how is it possible for me to have it in-game, and even less i know on how am i supposed to edit it through Weapons Editor, since i can't select the folder.
      I thought it may be a sort of "built-in-game" missile and for this reason not showing in weapons folder (idk i just made an hypothesis).
      So i tried using the CAT Extractor, but seems like not working... no matter which CAT file i select, it says "error opening this .CAT file, no files can be extracted", how's that? How do i fix it? Am i doing something wrong?
      Thank you in advance for helping me fixing all these issues or helping me find what i'm doing wrong
    • By JamesWilson
      Hi everyone,
      I'm trying to recreate the 1st Gulf of Sidra Incident with my F-14A Tomcats and my Su-22M3 Fitters, doing it extremely historically accurate, paying attention to every little detail.
      So far i've done everything, and it's almost identical to the real one, but there's ONE issue i can't figure out, let me explain:
      During the morning of the 19th of August 1981 two F-14A Tomcats intercepted two Libyan Su-22M3 Fitters in the Gulf of Sidra.
      The Fitters were equipped with two AA-2 "Atoll".
      Just before the merge, while nose-to-nose, one of the two Fitters fired a missile to one of the two Tomcats, but being the missile a very old and primitive heatseeker, it started tracked and going for the Tomcat, but as soon as the F-14 made a slight break, the Atoll lost its track.
      The PROBLEM IS:
      There's no way i can make the Fitters shoot the missiles before merging, if only the AA-2, or any other equippable missile was all-aspect or radar guided just like the R-23, i think it would work.
      I tried having a head-on merge with two Mig-23 Floggers equipped with radar guided R-23s and they shot at me before merging.
      I tried all other available missiles and nothing changed, some didn't show either.
      I tried copying and pasting the Data file from the Aim-7 to the R-60 Data file, and nothing changed.
      I tried changing the loadout file to R-23, but the Fitters show up without any weapon since there's no R-23 option in loadout for Su-23M3s, so i think it's not possible to have them (and would be historically inaccurate too).
      I tried changing enemy difficulty from Normal to Hard, but nothing changes still.
      The only thing the Fitters do is shooting their guns just before the merge, but no missiles are fired when nose-to-nose.
      Is there a way to fix this? A way i can make my Fitters fire at least one of their missiles when we're nose-to-nose, just like when i got nose-to-nose against Floggers equipped with R-23s?
      Is it a problem with the enemy AI? Or with the missiles? Or maybe even with the Su-22M3 Fitter i'm using?
      Thank you very much for helping me
    • By JamesWilson
      after seeing the TMF F-14 has wrong and inaccurate speed and fuel indicators, i found out the default Third Wire F-14 has working and accurate ones, but i dont wanna use it cause the TMF Tomcat is better and the cockpit too more realistic too, so can you switch the speed and fuel indicators on the TMF F-14 with the default Third Wire F-14? And for fuel too? Do you need to 3D model and/or do something else other than edit some text files?
       And is it or it's not possible to do?
      Down here are 2 pictures from the correct cockpit in the default Third Wire F-14:

      And 2 from the TMF F-14 (the inaccurate one):

      Thanks for helping.
    • By JamesWilson
      Hi everyone,
      I just noticed that the speed indicator in the F-14 Tomcat by TMF (TheMirageFactory) only shows up to 800 kts, and the Mach indicator does not move, not letting you know the speed of the aircraft if you have your HUD turned off.
      As you can see down here, i'm at Mach 2.23, but the indicator only shows 800 kts and doesn't go above. Obviously it adapts to my altitude, so if i'm higher, then the IAS is lower, but still should move, making it impossible flying at high speed without HUD turned on as i have it down here:

      Another issue, maybe even worse than the previous one, is that the fuel indicator shows wrong numbers, or as i may think, it shows "a number less". For example: if i have 20000 pounds of fuel left, it should show 20000, but it shows 02000. This is a theory on how it works, not confirmed, and i'm gonna explain you why i think it is like that:
      I hardly think i truly have 2000 pounds of fuel left, cause i choose Fuel 100% and tried climbing and flying for a long time with full afterburner, and the numbers slowly started going down, even reached the point of burning the engine at Mach 2.30and the fuel wasn't gone yet, it showed i had like 00700 left, so i presume it's 20000 in reality, otherwise i would have been out of fuel in no time, since it's a quantity even under the bingo quantity, but i flew for minutes and minutes in full afterburner, and at 8x speed, so. Speaking of Bingo, there's no bingo indicator.
      Here's a picture of the fuel indicator:

      I tried the default F-14 cockpit, and even if that one shows correctly both speed and fuel indicators and even if it's a great cockpit, i personally like more and find more realistic and immersive the TMF one.
      In the end, since these two indicators are crucial, especially for flying without HUD, and the fuel indicator especially, since there's no way to know how much fuel you have left even with HUD turned on other than the cockpit indicator.
      So, what i'm asking is:
      Is there a way to fix these? A mod that remakes the indicators? Or another cockpit that is not the default one that i can use to swap this one?
      Thanks in advance for helping me.

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..