Jump to content

Recommended Posts

Hi everyone,

I wanted to ask you if there is any way to fly the plane with mouse as yoke (just like War Thunder) in SF2 or SFP1

I know it's way better to fly it with a joystick, and that it's perfectly playable with arrow keys, but that's something i just wanted to know about.

Let me know if there is any way to set this as yoke command.

Thank you very much :smile:

 

Edited by JamesWilson

Share this post


Link to post
Share on other sites

not that I've ever seen in 17 years ...

  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, Wrench said:

not that I've ever seen in 17 years ...

Ah ok then.

It's a bit of a shame for me, but it's not fundamental, since flying even with the arrow keys is greatly made in SF series.

Thank you btw!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By hamburgerjet
      Basically the title, I'd like to set both the right joystick on an Xbox One controller and the mouse to control the camera. Is it even possible?
    • By JamesWilson
      After a crash, my Strike Fighters 2 Europe keys appear all set as unassigned.
      There's no way i can set 'em.
      Even if i bind them, they still be unassigned.
      I EVEN TRIED REINSTALLING THE GAME, and they are STILL all unassigned...
      I seriously have no idea of what to do, since this happened only in Europe and not in vanilla game or North Atlantic. 
      There's also another problem: keys look "bugged" in SF2 NA, since i binded all of them, but some still don't work.
      As these won't be enough, they're bugged also because if i set a key for a specified control, and then i try to unassign it re-pressing the same key on another command, instead of unassigning the first command, it glitches and i can set two or more commands with the same key... this clearly bugged out 
      Could you please help and tell me what can i do to "unbug" all of this mess?
      Thank you a lot guys, i appreciate your help so much
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..