Jump to content
Sign in to follow this  

Recommended Posts

Long time since I last booted up SF2, but it still works (thankfully).

However I'm getting double cockpits on F-104s to varying degrees across various models.

Anyone got a quick and dirty fix for this issue? I saw on another topic about editing the INI but I haven't had this issue before and would prefer to not have to edit every single F-104 INI.

Share this post


Link to post
Share on other sites

Update: Seems to be only the C models and up, F-104A and B models have no double cockpit issues however C models and later will have either a bar across the middle or vague outlines floating around.

Share this post


Link to post
Share on other sites

are you doing this yourself, or are you using the 'make them flyable' package that readily available in the downloads section??

don't forget, the 104C has the refueling probe on the port side, and WILL be visible from the cockpit.

there should also be several posts in the forums from 'way back when the 104A/C and CF104 were released by 3W. You'll have to search for them

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, Wrench said:

are you doing this yourself, or are you using the 'make them flyable' package that readily available in the downloads section??

don't forget, the 104C has the refueling probe on the port side, and WILL be visible from the cockpit.

there should also be several posts in the forums from 'way back when the 104A/C and CF104 were released by 3W. You'll have to search for them

I bought the DLC then used the super mega pack mod. So far it seems like changing the showfromcockpit value is working but I have to double check because I think it didn't work on the F-104C (67) though I may have missed something.

Share this post


Link to post
Share on other sites

I've narrowed it down to these planes.

Top image is the F-104G (82), bottom image is an F-104C Da'nang but represents all of the C versions because they all do the same thing.

doublecockpit.png

Share this post


Link to post
Share on other sites

well, the ones i uploaded in 2014 work with no issues. So, your choice

Share this post


Link to post
Share on other sites
22 minutes ago, Wrench said:

well, the ones i uploaded in 2014 work with no issues. So, your choice

Its weird that only those planes have that issue and only have that issue now when they used to work fine before.

Also the only F-104 related file I see from you is related to another mod that I don't use and was posted in 2013, am I missing something?

Share this post


Link to post
Share on other sites

Update: I was able to fix the issue with the C variants by editing the showfromcockpit value in the NOSE sections of the Data.ini as well as the fuselage sections.

The F-104G (82) however remains bugged, so I'm still digging around.

Share this post


Link to post
Share on other sites

Figured it out.

Methinks the mod author reused an ini from another jet because it had two pilot sections but the plane is a single seater. Cut the other part of the pilot section and now the lines are gone!

Share this post


Link to post
Share on other sites

that happens alot around here; people upload things that just don't quite work. or compile others work that DOES, then make changes they think are better than the experts, and break them (I been doing this since 2004, so....)

if you'd read the read mes from my 2014 A/C mods, it's all explained.  Even down to what sections to change/add/remove

Share this post


Link to post
Share on other sites

I was low key concerned you were one of the three people that downloaded my dirt cheap edit and it was my fault.

  • Haha 2

Share this post


Link to post
Share on other sites

why would I download someone else's work, when my mod works correctly right out of the box???  (in truth, I didn't even know of yours, Mac!!)_

  • Haha 1

Share this post


Link to post
Share on other sites
2 hours ago, Wrench said:

why would I download someone else's work, when my mod works correctly right out of the box???  (in truth, I didn't even know of yours, Mac!!)_

Nope, I meant A48Racing, it was uneasy until i scrolled down and read the full topic. 

  • Like 1

Share this post


Link to post
Share on other sites

Super Mega Pack?...was it the collection I released? If so, can you let me know which one and what you did to fix it...I can replicate the issue and fix in the pack for future users. 

=v=

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..