Jump to content
  • Announcements

    • Erik

      Please change your passwords ...   01/17/2023

      Everyone is required to update your password for your CombatACE account now. Please follow this link to update your password: https://combatace.com/settings/password/ Please do not re-use your old passwords. We will be changing all passwords for all accounts, and you will be locked out if you don't update your password today. Spammers are gaining access to accounts with weak passwords and using those accounts to spam with. We will ban all compromised accounts that spam. To protect your account update your password.

davokingy

JUNIOR MEMBER
  • Content count

    86
  • Joined

  • Last visited

Community Reputation

0 Neutral

About davokingy

  1. You might like this As well as high res screens of actual photos from the air war over Vietnam, it also rocks a lot of great 60's tracks The Stones, The Doors, America, Steppenwolf, The Box Tops etc... Sounds like this would be right up your street Pretty sure they got Credence in there too somewhere
  2. Game is patched to July 2011 I used SF2 Exp2 as my exe if that makes any difference? My install has all 4 SF games plus the two expansion packs. I also applied the Hydra Fix that you posted here http://combatace.com...post__p__509557 as the campaign would not load for me without this.
  3. Just FYI Spectre8750: I've started a few new campaigns in this recently, flying as both USMC and USAF. All seems to be working as designed for me. Mix of all sorts or red aircraft during missions. Sorry hrc, no idea why it's not working for you
  4. I've never done a campaign in the F-111, but this makes it sound like a lot of fun I think I'll have to give it a go.
  5. A Mirage 2000 would be great too. Do whichever you want to do
  6. Really? That's a fantastic offer A Mirage 5 would be nice, if you have time.
  7. Perfect. I've been tinkering with the desert campaigns for the last few days to get a more interesting mix of aircraft in them I've just put RAF Jaguars and Dhimari Mirages in there, and was toying with the idea of giving Dhimar Tornadoes. This is just what I wanted. Thanks wishmaster
  8. I feel like a bit of a dumbass now. I was trying to launch something called TWGameexplorer, that I found in the Util folder in the SF2 directory. I assumed that was what TK had called the new cat extractor. Looking in the Utilities folder in the Thirdwire folder I can see the Cat extractor, and it works fine. Clear case of operator error Thanks for the reply.
  9. Anyone else having problems with the Cat extractor since the July patch? I've downloaded it from Thirdwire and installed it, but when I run it, nothing happens. Are we waiting for a July patch compatible version of it, or has the Extractor suddenly decided it does not like my system? I know I did have it working at an older patch level several months back (January I think, or it could have been May). Any ideas?
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..