Jump to content
Sign in to follow this  
damrong

error signature

Recommended Posts

I can't play wov when the game load redy.There is error signature,AppName:wov exe,AppVer:7.26.4.0

ModName :NTDLL.DLL,MadVer:5.1.2600.2180,offSet:00011e58 :dntknw:

Share this post


Link to post
Share on other sites

stock game or modded?

 

stock game sir.

I like wov because it is one combatflightsim game in Vietnam.

I lives near Vietnam. I lives in thailand that is the base of F-4E Phantom last time ago

I try to solve a problem by myself but not complete

I try to tell everybody for my problem again.to help you.

my com..is XP Pro version 2002 servic pack 2

intel pentium4[r] cpu2.26 ram1.50 gb

GF7600GT XFX

thank you verymuch :rolleyes:

 

p.s.Some time I can play it but not everytime{1-2 time]

My problem is begin when I load game 100% later on my Screen is Black not long after have error in pictuer

wov1psbu4.jpg

wov2psru3.jpg

wov3psjy0.jpg

Edited by damrong

Share this post


Link to post
Share on other sites

Which service pack of the game (WoV) are you running? The game can be unstable in earlier versions, at least it was for me before SP3, and with SP4 I haven't really had any hiccups. Prior versions would be lucky to run 50% of the time on my machine.

Share this post


Link to post
Share on other sites
Is your DirectX 9.0C patched up to the latest version?

I installed DirectX 9.0C patched latest version and not solve a problem . :no:

I load game 100% later on my Screen is Black not long after have error .

Share this post


Link to post
Share on other sites
Are you running the latest WoV patch?

 

yes sir.I running latest wov patch.

I uninstall window later on I install window again and install wov.run latest WoV patch.

but it not solve a problem .

and I dont give up. :yes:

thank you.

Share this post


Link to post
Share on other sites

Damrong, I have been getting a Windows Error Signature on Sfp1, WOV, WOE and FE for the last two months. I'm running Windows XP Professional SP2 with the August 2007 Directx redistributable and fully patched versions of all the Thirdwire sims. I finally did a complete reformat and fresh install of XP Pro SP2, reinstalled all four of Thirdwire's sims, and redownloaded and installed the Service Packs and patches and reverted all the way back to the Nvidia Forceware 93.71 WHQL video drivers for my 7950GT video card. Guess what? I still got the same F*****G Windows Error Signature message!

So, on a hunch that the latest Directx Redistributable package, which includes both Directx 9.0C and Directx 10 files, was causing the same problems Vista users were having with the EffectShader; I did the UseEffectShader=FALSE edits to all the terain files in each of my Thirdwire installs. I just finished playing a single mission in SFP1, WOV, WOE and FE without getting the error message once! Before this fix, I couldn't finish a single mission in any of the Thirdwire sims without the Windows Error Signature screen puching me in the face.

The fix process is open the terrain folder for each installed terrain. In WOV:

1. Open the VietnamSEA folder

2. Use the SFP1E Extract Utility to extract the VIETNAMSEA_Data.ini from the VietnamSEA.cat file.

3. Edit the UseEffectShader=TRUE to read UseEffectShader=FALSE, located under NormalTextureMaterial and WaterTextureMaterial.

4. Save the VIETNAMSEA_Data.ini and and go fly a single mission with a couple different aircraft.

 

I hope this works for you!

Share this post


Link to post
Share on other sites
Extract Utility to extract the VIETNAMSEA_Data.ini from the VietnamSEA.cat file.

3. Edit the UseEffectShader=TRUE to read UseEffectShader=FALSE, located under NormalTextureMaterial and WaterTextureMaterial.

 

Is that right? :rolleyes:

 

[NormalTextureMaterial]

UseEffectShader=FALSE

EffectShaderName=TerrainEffect.fx

DepthBufferCheck=TRUE

DepthBufferWrite=TRUE

RenderedInOrder=TRUE

AlphaTestEnabled=FALSE

CullMode=CLOCKWISE

LightEnabled=TRUE

SpecularEnabled=FALSE

EmissiveEnabled=FALSE

FogEnabled=TRUE

AmbientColor=1.000000,1.000000,1.000000,1.000000

DiffuseColor=1.000000,1.000000,1.000000,1.0000000

ZBufferOffset=0.000000

BlendOp=ONE

NumTextureStages=1

TextureStage[01].TextureName=

TextureStage[01].MipMap=TRUE

TextureStage[01].FilterEnabled=TRUE

TextureStage[01].StageColorOp=TEXTURE_MODULATE_DIFFUSE

TextureStage[01].StageAlphaOp=NO_OP

 

[WaterTextureMaterial]

UseEffectShader=FALSE

EffectShaderName=WaterEffect.fx

DepthBufferCheck=TRUE

DepthBufferWrite=FALSE

RenderedInOrder=TRUE

AlphaTestEnabled=TRUE

CullMode=CLOCKWISE

LightEnabled=TRUE

SpecularEnabled=TRUE

EmissiveEnabled=FALSE

FogEnabled=TRUE

Share this post


Link to post
Share on other sites
stock game sir.

I like wov because it is one combatflightsim game in Vietnam.

I lives near Vietnam. I lives in thailand that is the base of F-4E Phantom last time ago

I try to solve a problem by myself but not complete

I try to tell everybody for my problem again.to help you.

my com..is XP Pro version 2002 servic pack 2

intel pentium4[r] cpu2.26 ram1.50 gb

GF7600GT XFX

thank you verymuch :rolleyes:

 

p.s.Some time I can play it but not everytime{1-2 time]

My problem is begin when I load game 100% later on my Screen is Black not long after have error in pictuer

wov1psbu4.jpg

wov2psru3.jpg

wov3psjy0.jpg

I'm getting this error but mine says directdraw dll I have WOE and have no problems, i just downloaded WoV and applied the latest patch and version but it doesnt load i'm using xp sp2 can someone please help? I have to go to work now but will be online at 1am pst.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..