Jump to content
Sign in to follow this  
Winder

Issues being worked on for Patch 1.27

Recommended Posts

Issues Being worked on For Update/Patch 1.27 :Progress update: 10/03/09

 

1) Warp:

Issue:

Some players experience loss of control on exiting warp - the craft ends up in a pitch down attitude

 

Temporary Workarounds:

 

Use Time Accel 2x or 4x

 

OR

 

AVOID USING AUTO TRIM CTRL-A

 

Or switch it off before warp and re-enable after warp!

 

Progress:

None: Workaround is acceptable in short term

 

2) DataBase Issues:

 

Ongoing tweaks.

 

 

WM

Share this post


Link to post
Share on other sites

There's something called sleep, Winder...you might want to look into it. As much as we ALL appreciate the amazing support for BHaH, you probably could use some...

 

Nope its called R&R and now having sorted the above that's where I am headed.

 

Have fun guys!

 

Cheers

 

WM

Share this post


Link to post
Share on other sites

Seconded.

 

Hopefully he'll implement sleep in 1.27, and have a bloody good rest.

 

I've found nothing amiss in the sim after 1.26 that I can't live with or work around for a month or three.

Share this post


Link to post
Share on other sites

Issues Being worked on For Update/Patch 1.27 :Progress update: 10/03/09

 

1) Warp:

Issue:

Some players experience loss of control on exiting warp - the craft ends up in a pitch down attitude

 

Temporary Workarounds:

 

Use Time Accel 2x or 4x

 

OR

 

AVOID USING AUTO TRIM CTRL-A

 

Or switch it off before warp and re-enable after warp!

 

Progress:

None: Workaround is acceptable in short term

 

2) DataBase Issues:

 

Ongoing tweaks.

3) Craft Showing up too early in Campaign

Issue:

Some craft are showing up too early in campaign

 

Temporary Workarounds:

None

 

Progress:

Fixed for Version 1.28

 

 

 

WM

Share this post


Link to post
Share on other sites

Issues Being worked on For Update/Patch 1.27 :Progress update: 10/03/09

 

1) Warp:

Issue:

Some players experience loss of control on exiting warp - the craft ends up in a pitch down attitude

 

Temporary Workarounds:

 

Use Time Accel 2x or 4x

 

OR

 

AVOID USING AUTO TRIM CTRL-A

 

Or switch it off before warp and re-enable after warp!

 

Progress:

None: Workaround is acceptable in short term

 

2) DataBase Issues:

 

Ongoing tweaks.

 

 

WM

 

I turn off auto trim and still I get a huge over acceleration and climbing issue sporadically when I exit warp causing me to crash. Just an FYI. But what are the key commands for time acceleartion in OFF please?

Share this post


Link to post
Share on other sites

I turn off auto trim and still I get a huge over acceleration and climbing issue sporadically when I exit warp causing me to crash. Just an FYI. But what are the key commands for time acceleartion in OFF please?

 

Hi SortofRed,

 

From the FAQ Q27 "......Auto Trim can cause problems in time acceleration mode (warp) in CFS3, and is not how the craft are meant to be flown

 

If you still want to use auto trim note you may have the problem with the nose pointing down after exiting warp mode. If so then disable auto trim before warping, then exit warp, then re-enable auto trim."

 

Ctrl+shift+e increase time

Ctrl+shift+r slow time

 

You cannot rebind these keys or they stop working..

 

See FAQ, there's a key chart by "HomeBoy" linked.

 

 

Please don't use this section for issues, it's for announcements - which I was just about to do - the only reason I noticed your post. Will lock this thread now.

 

Cheers

Pol

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..