Jump to content
Sign in to follow this  
Stratos

Electric blue ground!

Recommended Posts

Ok, finally I installed the addon, and patched up to 1.26, but some of my fields in the ground have strange colours!! Some of them are electric blue, some a strong pink. Any idea? It doesn't happen in all the fields but more or less in a couple of visible fields on my FOV.

Will apreciatte some help

Thanks

Share this post


Link to post
Share on other sites

Hi, Stratos, had that happened to me before. Most likely your vga is overheating, try increasing your vidcards's fan speed or lowering your sliders a bit

 

HTH

Share this post


Link to post
Share on other sites

Hi Stratos, what graphics card you you have?

 

Check the FAQ, and set up your graphics settings slider lower and see if it helps. See here

http://www.overflandersfields.com/FAQ.htm#...on_and_settings

 

If you have a card that is not ATI or NVidia, you may have problems too. Try checking video settings and turning off Anti-aliasing if you use it.

Share this post


Link to post
Share on other sites

Thanks Polovski, solved the problem using the FAQ. Thanks to the others for the help too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..