Jump to content

Recommended Posts

I bought this game the first day it was for sale in the US, and I think I got screwed, who ever decided to sell this game as buggy and fowl running as it is needs to be beaten with a hard object. I run a middle range system, 2.2 gig with 1gig ram and a good video card, and it BLOWS, I will never spend another cent on anything these fools build, IL-2 was bad, but this is lunacy, seriously to charge a program that they knew would run like crap is wrong. There is much promise to the game if they ever get there heads on strait, I will continue to watch, and download and save the patches incase I ever want to play it again, but I will never buy a game these guys make. If they get there act togeather and fix it I may think it over but jesus, they didnt even include a manual for the game, or a key list, I mean jesus, what may be the most comprehensive (sry for spelling) game in flight sim history with no god damn manual, what a cockup. To you who own it, I wish good luck, to you who made it, I wish you enron's bankers

Share this post


Link to post
Share on other sites

Hi AK_Stick

 

First of all i'm sorry that you cant get the game working for you.

 

Next i would like to clear up some things that sounds like misunderstandings to me:

IL-2 and Lomac only have their publisher in common. Eagle Dynamics who developed Lomac had nothing to do with IL-2.

Secondly: the manual was the responsibility of the publisher, Ubisoft, and not Eagle Dynamics and allthough its not good its on the disc in the "manual" folder - The cost of supplying the good old printed manuals is too high nowadays when flight sims must be considered a niche product. I'm afraid those days are gone for good. A key list can also be found in the "lockon/docs" folder.

Carl Normann fron Eagle Dynamics hae several times expressed his dissatisfaction with the job Ubi did on the manual.

 

But back to your main problem of not being able to run Lomac to your satisfaction:

Its a bit difficult to help you as you don't state your system specs in detail and don't state in what ways Lomac is giving you trouble. If you did then maybe some of our more tech-minded members here would be able to help you. If you don't want to sit back and hope that your specific problems are magically solved in some future patch then you should try posting on you problems in more detail. Either here or on the official Ubi boards Tech Support forum.

 

Either way i wish you luck.

 

Cheers,

 

GhostDog

Share this post


Link to post
Share on other sites

ok, yea my post is a little hazy,

 

first, I understand ubisoft is only the publisher, but they are not without fault here either, IL-2 FB has a mirade of patches, and is just as bad as LOMAC, but still, they published it in all its buggy glory.

 

I know Mr Normann has expressed his dissatisfaction with the job they did, but still saying sorry, in no way makes up for it.

 

also, other than the blue bug of death I the game runs ok I have a few problems but it seems to run ok with my system on minimum graphics, say 800x600x16, with no more than 6 aircraft, and not out at sea. and all the options turned off, I'm done with it for now, if the patches come out to end my problems I might re-install it, but for now it realy seems to me that I got screwed To me the break down seems to be, I spend 50 bucks on a game that will only marginaly run a game that it is well over the minimum requirements.

 

as for system specs, I'm running a 2.2 gig with 1gig of ram and a Radeon 9700 pro and XP

Share this post


Link to post
Share on other sites

your system should, on the face of it, be able to run the game - also a bit above the minimum settings. That I'll give you ;)

Share this post


Link to post
Share on other sites

i'd suggest a re-install of XP, and make sure all your drivers are up-to-date..

 

i have no trouble running 1024x768@32Bit, with all settings maxed appart from the sea - on a XP2200(1.8Ghz) with 1GB RAM and Rad 9700 Pro..

Share this post


Link to post
Share on other sites

I run an 1800 Athlon w/1.25 gigs of DDR. I have no probs running it. I had to do some tweaks but I'm happy as a clam w/the 1.1 patch.

Share this post


Link to post
Share on other sites
ok, yea my post is a little hazy,

 

first, I understand ubisoft is only the publisher, but they are not without fault here either, IL-2 FB has a mirade of patches, and is just as bad as LOMAC, but still, they published it in all its buggy glory.

 

I'm running a 2.2 gig with 1gig of ram and a Radeon 9700 pro and XP

It's your system and not the game...

 

I'm runing Lomac on a system similar to yours on mixed..maxed settings.. System specs..

 

AMD Athlon 2.2 512 ddr, ATI 128 Radeon Pro... and I have not complaints.. It's your attitude and your lack of current drivers for your rig that is making crap come out of your mouth....

 

 

Of course you probably want your system to run Lomac MAXED out with 50 aircraft on the base......and a ton of military hardware...lol

 

 

Jesus, you are silly............ :blink:

Share this post


Link to post
Share on other sites
Guest MrMudd

xp3200

9800 radeon pro 128

1 gig ram

1280x1024

 

with the new 4.1 cats released yesterday i now get 10+fps over my previous 30fps with max AA and AF.

 

That is with all settings maxxed.

 

Minus the civillian trafic, and 50 km Medium Objects. with max scenes and max shadows, light, haze and water. I am seeing 40+ down to 27 in high building areas.

Share this post


Link to post
Share on other sites

No kidding! +10 fps! That is quite signicicant. I have downloaded the new drivers but not installed them yet. Guess I had better get busy!

 

I have the same setup you do, Mr. Mudd, but with a XP+ 2200. That will give me some idea of what a cpu upgrade could offer (and mobo, of course). My frame rates vary from 60+ down to 20 in areas with a lot of objects.

Share this post


Link to post
Share on other sites

please check your drivers and maybe close all back ground programs before starting game...I have a AMD XP3000+,512 2700DDR,and a FX 5700 ultra with the 53.3 drivers,running it maxed I get 20FPS and if i cut it back to med. settings I get between 30 and 40..your system should run it great,could be a program running in the back ground drawing from your system.Hope you get it going as I was a disbeliever,like you but now I really enjoy this sim.

Share this post


Link to post
Share on other sites

I`ve done my share of complaining about Lomac. No sense repeating all that

stuff. I do play the sim, maybe not to the extent that I would like to but still...

It cracks me up once in a while to find details (visual, flight dynamics, etc.) that

I would never expect in this sim. (too many system simplifications and shortcuts)

Recently I was taxiing for TO in an F-15 and decided to test fire the gun on the

tower. (I hate the parrot-controller in Lomac!). The Eagle actually rolled back

from recoil!!! These whacky devs! Maybe now they could focus on other aspects

of the sim. For now, I have only 2 wishes: 1) Working Antenna Elev. and 2) Raise

the pilots seat (viewing angle) to allow for realistic landings.

I know! - # 2 wish will probably never happen. But # 1 - who knows?

Share this post


Link to post
Share on other sites

a good graphics card is the key, to run lock on something with a bit of horsepower

fairly cheap cheery cards are out there good value for money and performance.

Share this post


Link to post
Share on other sites

roger that Archer... IMHO cards like the TI4800se are very good value for money atm. They are being replaced by the FX cards but still runs faster than all but the best of them.

They can be found on sale in many places and the only downside is that they dont have DirX 9 but that wont be a big problem for quite a while as not many games will use much of that for some time yet

Share this post


Link to post
Share on other sites

found a great card by nvidia fx5200 card and what great features you get for your

money $150 card in store, bit cheaper if you shop around, good card for

those like me not got much money.

 

sad thing is am on a old system with no agp slot on mother board

for those like me need a little boost this card will do it theres is a agp version to

for those who have it

 

 

card spec=BFG Asylum geforce FX5200 256mb pci agp video card

 

Specifications

• GPU: NVIDIA® GeForce™ FX 5200

• Bus Type AGP or PCI

• Memory 256MB

• *Core Clock 280MHz (vs. standard 250MHz)

• RAMDAC Dual 350MHz

• API Support DirectX, OpenGL for windows

• Connectors VGA, S-Video out

• 70 million vertices/sec.

 

Minimum System Requirements

•Intel Pentium®III, AMD® Duron™ or Athlon™ class processor or higher

• 128MB of RAM

• 250 watt min./300 watt recommended

power supply

• An available AGP or PCI slot

• CD or DVD-ROM Drive

• 10MB available hard disk space

(50MB for full installation)

• Microsoft® Windows® 95 OSR2, 98 or higher, ME, 2000, XP, NT4.0 with service pack 5 or 6

 

Features at a Glance

• Up to 4 pixels per clock rendering engine

• Up to 16 textures per pass

• Digital Vibrance Control™ 3.0

• Microsoft® DirectX ® 9.0 with Vertex Shader 2.0

and Pixel Shader 2.0

• Z – correct bump mapping

 

for those like me just cant afford a new system yet this card will help you

1 of the best pci cards out there. for value and money

 

note you need a min 250watt power supply to run this card

post-6-1075051018_thumb.jpg

Edited by ARCHER

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..