Jump to content
Sign in to follow this  
Biggin Hill

Newbie - Installation Problem

Recommended Posts

Is OFF compatible with Firepower?

I have been unsuccessful in installing OFF so far and am now wondering if it is a compatablity problem rather than a graphics problem as I first thought.

This is the procedure I followed,

 

Installed CFS3

Installed CFS3 patch to 3.1

Installed Firepower

Installed OFF v 1.3

Installed OFF Patch to 1.30c

Installed OFF Patch to 1.30l

 

After trying 1680x1050 I reduced the resolution,

Configured CFS3 video to 800x600

Configured OFF video to 800x600

 

Open OFF and all seems to go well.

Introductory video plays in full screen.

 

Press ESC to exit introductory video after ballon attack.

Splash screen appears in middle of desktop with eight options on bottom from 'Leave' to 'Workshops'.

Splash screen contains all of the artwork.

Select 'Workshops'.

 

Same size splash screen overwrites original but only part of the detail is visible.

Top left hand - 'Weather Mode' to top right hand 'Sound levels' (Part chopped off) to bottom right hand - 'All in Degrees' to bottom left hand,'Overall Realism 80'

There is no option visible to scroll the screen. Page up/down has no effect.

There is no option to shut down the screen.

 

Attempt to re-open OFF produces 'OFF already started' screen.

Restart PC to remove splashscreen.

 

Have spent a week trying to get OFF to work, including several uninstalls and reinstalls after reading various threads on forum.

 

Completely baffled and would appreciate some advice. Bet it is something dead simple that I am doing wrong!!! :rolleyes:

Edited by Biggin Hill

Share this post


Link to post
Share on other sites

Okay. First, what is Firepower and why are you trying to install it before OFF?

 

Second, since you have already tried to install OFF, make sure you uninstall everything OFF related, including hidden files and files in your Documents and Settings folder. You might even want to search through the registry. After you have done that, then try your above procedure, except do NOT install Firepower. Also, to be on the safe side, you might want to start one CFS3 mission and exit to ensure it installed correctly before you try to install OFF.

 

Finally, we will most likely need your computer specs. This will help in trouble shooting. Good luck, Biggin Hill. Out.

Share this post


Link to post
Share on other sites

I think Firepower is another CFS3 based mod. In which case; NO - OFF is NOT compatible with Firepower the two have NO relation to each other. :no:

 

Follow Herr Prop-Wasche's instructions and all will be well.

Edited by Barkhorn1x

Share this post


Link to post
Share on other sites

Thanks to all for your advice and help. :good:

 

I uninstalled CFS3, OFF, Firepower and the EOT add-ons. I also deleted all related items in registry. I also deleted all related folders and subfolders in Explorer.

 

I reinstalled CFS3 3.1, flew a couple of training missions, and then reinstalled OFF.

 

All of the options on the start screen were accessible and all opened in full screen except 'Workshop'.

 

I created pilot, flew a mission for almost a minute before meeting an inglorious demise some miles from the end of the runway.

 

Instead of displaying in full screen mode 'Workshop' will only display in a small splashscreen, leaving some options out of view, including the essential 'Main Menu' escape.

So, I opened MS Task Manager and closed down 'Workshop'. Then I rebooted my PC and lowered the display options to 800x600 for Windows Desktop, CFS3 and OFF.

I was then able to see all of the options in 'Workshop' including the 'Main Menu' escape.

I reset the aspect ration to 16:10 and exited to Main Menu before exiting OFF.

 

I then rebooted my PC, and reset screen resolution for Desktop, CFS3 and OFF to 1680x1050, rechecked CFS3 and opened up OFF again.

Everything else seems ok but 'Workshop' still opens in a small screen and is therefore unusable.

 

I think the 'Workshop' is designed to open in full screen like the other start page options but for some inexplicable reason it will only open in a small splash screen on my PC. Maybe some little registry peculiarity?

 

End result so far is that the OFF Sim is playable but only with the default settings.

 

Seems unlikely this will be resolved :dntknw:

 

Thanks again for all your advice.

 

(My PC is custom built with Windows Vista Ultimate (x64) Service Pack 2, ASUSTeK Computer INC. P5QL Rev X.0x Mainboard, 2.67 gigahertz Intel Core2 Quad Q9400, 8.0G Ram, and NVIDIA GeForce 9800 GT).

Share this post


Link to post
Share on other sites

Biggin Hill mm if it's P2, can't help with that the manager and other parts a re improved since.

 

If P3.. why are you running at 800x600? I think the lowest the manager will run properly in is 1024x768. Certainly we haven't tested 800x600, these days even cheap monitors and laptops are 1280x or so.

 

Run it at the max res your monitor will allow, and run OFF /CFS3 likewise. OFF prefers higher res to run better, not lower. Manager will run at your desktop res.

 

Also 800x600 isnt 16:10 so prob best leave that at 4:3 ?

 

The very first screen is full screen on XP in P3 and slightly reduced on Vista leave that don't worry. (P2 can't remember, and not tested in V64)

Share this post


Link to post
Share on other sites

Polovski, thank you for your response. I'm not running at 800x600, wouldn't dream of it!

I'm running at 1680x1050.

But I can only see part of the Workshop screen at this resolution. When I choose the Workshop option it opens in a small splash screen that crops out options to the right and bottom of the screen. I cannot change and save the options that I can see as the Return to MainMenu option is hidden.

 

I set the PC, CFS3 and OFF to 800x600 temporarily to test whether the Workshop option would open properly at this simple resolution. It did and it opened in a small splash screen again but without the cropping. I could see all the options and I was able to change the aspect ratio and save it before exiting 800x600 and changing back to 1680x1050 to begin a test flight.

 

From the little I have experienced of this Sim I think it is brilliant but I am a crap pilot and need to change a few things to stay in the air long enough to learn the controls.

But I don't want to be lumbering about changing my PC, CFS3 and OFF resolutions backwards and forwards while I test some new settings.

 

I accept that this is probably a glitch in the bowels of my PC or my graphics card and may not be resolved here but thank you all for your help and advice.

 

:dntknw:

Share this post


Link to post
Share on other sites

Well, the good news for you is that you do not have to use the Workshop to change the graphics settings. You can go to (for XP):

C:\OBDSoftware\CFSWW1 Over Flanders Fields\ and run the CFS3 set-up .EXE

 

Of course, the drawbacks are that you cannot be in the sim when you make the changes and if you want to change sim related settings you will need the Worshop for that.

 

What does that splash screen you see look like anyway?

Share this post


Link to post
Share on other sites

Biggin_Hill, as Herr Prop-Wasche says see Q.23 in the FAQ

 

 

 

Q23. I can not get past the OFF intro movie, after that I see a sepia background but no buttons at bottom of screen?

 

 

A23. Go to your desktop and right click on it somewhere empty, select Display Properties. Click Advanced. Change the DPI settings from whatever it is to 120 or 96.

Try OFF again. It may need a reboot first.

Share this post


Link to post
Share on other sites

Once again, thanks for all your advice and suggestions. I was unable to resolve the problem with Vista 64x. As I was not too happy with Vista anyway I installed Windows 7 as soon as it was available and lo and behold OFF is now working perfectly on my machine. It is a great sim and I am enjoying it tremendously.

 

clapping.gifclapping.gifclapping.gif

 

 

Share this post


Link to post
Share on other sites

I run OFF on Vista 64 and never had problems. Did you change the compatible settings of the CFS3.exe file to Windows XP SP3? That one usually screws people up in Vista.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..