Jump to content
Sign in to follow this  
Javito1986

Massive member Failure!

Recommended Posts

I've reinstalled OFF three times now. Twice all the way through, this time I've stopped before installing HitR.

 

Here's what I've done so far:

 

1) I've done a full, custom install of CFS3 to my D drive and patched it to 3.1 (not 3.1a, though i tried that before and still had this problem)

2) Installed OFF

3) Superpatched and minipatched

 

Testing it now and every time I go to fly I get this error http://img818.images...f/92847148.jpg/

 

I've tried it with BOTH CFS3 discs and the OFF disc proper. And this also happened on my previous reinstalls with HitR.

Right now I've uninstalled and reinstalled everything again, and currently have OFF on vanilla (without any patches), but -still- get a "No CD" error when using CFS3 Disc 2. And Disc 1. And the OFF disc itself just for kicks. I can't for the life of me fathom what's wrong with this thing, been at it all day.

Also, the CDs -are- registering, I can see them plain as day on my drive C and CFS3 itself runs fine.

Edited by Javito1986

Share this post


Link to post
Share on other sites

.

 

I have a hunch it has to do with your install to D drive. Something is likely still pointing at your default C drive.

 

.

Share this post


Link to post
Share on other sites

Maybe you must make sure, that you have totally de-installed everything, Javito.

 

In Windows Vista, there are also files under "(your computer name) > AppData > Roaming > Microsoft > CFSWW1 Over Flanders Fields"

Eliminate that last folder - it will be made new, when you make a clean install.

 

Then, after installing CFS3 and after patching it, make sure to go to the field and start an aircraft just once.

That causes the CFS3 to make that forementioned folder new.

 

I hope that will help.

Edited by Olham

Share this post


Link to post
Share on other sites

No choice old boy. I've always had OFF installed to the D drive because this hard drive came partitioned, and my C drive never has room for anything else. But yes, I agree it could be there's something wrong in the C drive. I'm using WinDirStat to sweep C for any stray OFF/CFS3 components.

 

 

EDIT: AH HA! Found some little hidden buggers in my AppData. Deleted, will get back to you all after I do a fresh installation

Edited by Javito1986

Share this post


Link to post
Share on other sites

Please read my last post.

 

 

 

I did indeed Olham, and found pesky files right where you said they'd be. In the process of reinstalling right now, fingers crossed.

 

 

 

Share this post


Link to post
Share on other sites

I wish you big success, Javito! (I know how it feels, when I can't fly...)

Share this post


Link to post
Share on other sites

Le sigh... same error while using CFS3 CD2. Happens the moment I try to go to fly anything. I tried running it on OFF P3 vanilla without the super or minipatch, without HitR... should I try installing those, or would that be a waste of time if it's not working at this tage?

Share this post


Link to post
Share on other sites

Le sigh... same error while using CFS3 CD2. Happens the moment I try to go to fly anything. I tried running it on OFF P3 vanilla without the super or minipatch, without HitR... should I try installing those, or would that be a waste of time if it's not working at this tage?

I just duplicated your error message. Use CFS3 Disk 1 in the drive or load an iso of it.

 

plug_nickel

Share this post


Link to post
Share on other sites

I'm trying the suggestion to make an ISO file of my CFS3 discs right now. What's the recommended procedure for this? I'm using Daemon Tools' Disc Imaging feature to try it but it's been sitting at 0% for a while now and doesn't seem to be doing anything... I've mounted plenty of ISO files, but have never tried to make one from a CD. Tips on methods and programs to use?

 

EDIT: Nevermind, I guess it's working it just took an ungodly amount of time to get up to 1% ;-). Guess I'll be here all night! Off to watch Blue Max to try and sate my OFF fix ;-)

Edited by Javito1986

Share this post


Link to post
Share on other sites

I didn't see you mention it, but did you fly a mission in CFS3 before trying to fly OFF? That was one of the old rules of the game.

 

Beard

Share this post


Link to post
Share on other sites

Ok here's where I'm at. I've created ISOs of both CFS3 CDs and crashed on takeoff using both. But the error has changed from what it was before, you can see it right here http://img27.imageshack.us/f/61615552.jpg/

 

Now, again, you'll notice I'm running VANILLA P3 with CFS3 3.1a because up until this point I haven't wanted to continue reinstalling and patching over and over again when it wasn't working (too time consuming). Think I'll go ahead and apply the superpatch/minipatch/HitR/1.47 now though and see if something changes.

Share this post


Link to post
Share on other sites

Ahhh man. Ok, I patched it up to HitR 1.47 and now am back to the same old error, seen here: http://img831.images...f/57830423.jpg/

 

 

That shot was taken with both CFS CD1 in the hard drive and imaged as an ISO file, seen here: http://img810.imageshack.us/f/51541326.jpg/

 

I am stumped at this point! Tomorrow I'll try what Uncleal mentioned, a clean of the drive but man, I'm getting pretty discouraged at this point, have been at this all day now. dntknw.gif

Edited by Javito1986

Share this post


Link to post
Share on other sites

Yea, I tried it again before going to sleep tonight. Still not working. Here's what I've done.

 

1) Uninstalled EVERYTHING

 

2) Cleaned each and every last scrap of OFF and CFS3 off the system. I ran searches on C and D drive, scanned with WinDirStat, the works. There wasn't a shred of either game I could find on the entire system, unless there's some uber secret hidden registry file I missed.

 

3) Installed CFS3 off the ISOs I created earlier. Patched to 3.1 (not 3.1a). Flew the Thunderbolt, got shredded by 109s but kept on flying straight and level as they pounded me for 1 or 2 minutes. Very amusing.

 

4) Installed OFF P3, ran a test flight. Ran test with just CD1 ISO, just CD1, just CD2 iso, just CD2, and with both the ISO and CDs in at the same time. Received this error each time: http://img27.imagesh...f/61615552.jpg/

 

5) Superpatched OFF. Tested with ISOs and CDs. Received the original error, different from #4 error: http://img831.images...i/57830423.jpg/

 

6) Minipatched 1.32. Tested with ISOs and CDs. Received same error as #5.

 

7) Wife inquires why I'm bashing head into wall repeatedly. Forced to give up.

 

 

 

EDIT: It must be something with this damned computer. I have played OFF here and only here ever, as recently as January. I'm thinking of buying an entirely new copy of CFS3, erasing each and every patch (minus HitR of course), and start again as much from scratch as I possibly can.

Edited by Javito1986

Share this post


Link to post
Share on other sites

Wow...Scratching my head...

 

Since you were able to install CFS3 from the iso images, you were able to "copy" them them cleanly otherwise you wouldn't have been able to install CFS3 from scratch.

 

Since the error is back to the original > cd...dll...not found < message, try reinstalling June/2010 dx redistributable. You might have a "borked" dx***.dll entry. I've seen that happen in the past.

 

plug_nickel

Share this post


Link to post
Share on other sites

Javito, if you buy CFS3 new, get the DVD version (which is 3.1 or 3.1a).

 

Then DO NOT INSTALL CFS3 at all, but install OFF. It will ask you during the install,

to insert the CFS3 DVD. It will copy the necessary files from there, and continue install.

No need to install CFS3 at all.

I did that last time, and it works fine.

Share this post


Link to post
Share on other sites

Since the error is back to the original > cd...dll...not found < message, try reinstalling June/2010 dx redistributable. You might have a "borked" dx***.dll entry. I've seen that happen in the past.

I agree with almccoyjr. Have you installed lately, anything?

Share this post


Link to post
Share on other sites

Well in my "anal" quest to further my understanding of Dx, .dll and .exe structure, I've been able to reproduce the original error message by altering or breaking dx***.dll structure. Both error messages seem to be pointing to .exe/dx***.dll file structure when CFS3 is installed and then copied during OFF install. CFS3 only requires Dx8 to run while OFF needs Dx8.1 or later. The original CFS3 discs have earlier Dx8 while the DVD from Ubisoft that Olham cited has later Dx8 file.

 

It's only a guess at this point, but I'd either uninstall Dx, which will be a real hassle, or reinstall Feb and June Dx redistributables. Those 2 updates fix about 98% of the .dll errors that affect "older" games. I just hope you're not in the 2%. At least with the reinstall, you can put to rest troubleshooting any Dx issues.

 

I'll be circling.

 

plug_nickel

Edited by almccoyjr

Share this post


Link to post
Share on other sites

I haven't purposefully installed anything, but I do download and install updates as I get them so it's quite plausible Dx has been altered since January. I'll look into it once I'm home from work today. Either way I just ordered a new CFS3, and made sure to get the DVD. Thank all of you for all the assistance during this dark time, I'm really hoping I can get up into my old Camel asap. good.gif

Share this post


Link to post
Share on other sites

Good luck with this fixing this problem. Hardware issues are usually easier to deal with.

Share this post


Link to post
Share on other sites

Hullo. Writing from out of the home, the wife just sent a text and claims she fixed it for me? Apparently one of the errors mentioned Patch DLL, and she disabled my Kaspersky anti-virus and says she was able to fly just fine.

 

At which point I briefly panicked and begged her NOT TO KILL MY PILOT but she says she didn't.

 

So... there you have it! I'll have a look when I get home. Believe me, I'm as surprised as can be! yikes.gif

Share this post


Link to post
Share on other sites

Javito,

 

Great news!!!!

 

By the way....that wife of your's is a keeper. DON'T let her out of your sight!!

 

Cheers,

 

Parky

Edited by Parky

Share this post


Link to post
Share on other sites

Hullo. Writing from out of the home, the wife just sent a text and claims she fixed it for me? Apparently one of the errors mentioned Patch DLL, and she disabled my Kaspersky anti-virus and says she was able to fly just fine.

 

At which point I briefly panicked and begged her NOT TO KILL MY PILOT but she says she didn't.

 

So... there you have it! I'll have a look when I get home. Believe me, I'm as surprised as can be! yikes.gif

 

Another anti-virus program to add to the list of "does not play well with complex flight sims". Your wife is a sharp cookie, I think some wine and chocolates wouldn't be out of line.

Share this post


Link to post
Share on other sites

Made a new German campaign. Tested and works like a beaut! Bless the girl's heart, I'll see that she's aptly rewarded for this one.

 

Thanks to all of you who took the time to help me out. See you up there! drinks.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..