Jump to content
Sign in to follow this  
CaptOReilly

OFF Won't Start

Recommended Posts

I'm running Win 7/64 & some time ago Windows Media Player 11 simply stopped working. As it's not available as a separate download I switched over to VLC Media Player instead & thought no more about it.

 

However, I've just installed OFF using an installed version of CFS3. When I double click the OFF icon I get an immediate message advising me that wmp.dll is missing or not available. I assume that OFF is trying to play some sort of introductory video & can't because Windows Media Player is knackered.

 

Can anybody suggest a way around this? I've already been down the "scannow" route - all that did was tell me that it had found some corrupt files but was unable to fix them! :dntknw:

 

Here's hoping that somebody else out there has had the same problem & found a way around it ... ... ...

 

Thanks!

Share this post


Link to post
Share on other sites

Have you tried turning off the Intro video in the Workstation screen ??? This should allow you to use the regular OFF icon to start the game.

Share this post


Link to post
Share on other sites

Hi Capt. O'Reilly,

 

I think you might be advised to go into Workshops and unclick the OFF intro movies - they're unnecessary anyway.

 

BTW, welcome to the grinder - get thee to General Discussion and make yourself known! Are you in the UK perchance?

 

Cheers,

Si

Share this post


Link to post
Share on other sites

<< BTW, welcome to the grinder - get thee to General Discussion and make yourself known! Are you in the UK perchance? >>

 

Indeed - in the (currently) wind swept & rain sodden green pastures of Cheshire. Home of all things bovine related - plus a few obscenely over paid footballers!!! :grin:

 

Currently at work, but although I could get OFF to start by clicking the CFS3 icon all that I got was a green DR1 sitting in a field & no way that I could do anything - engine start, change views - nothing. It was late so I may well have missed something blindingly obvious - I'll try again later.

 

Pleasure to make your company Old Boy!!

 

:salute:

Share this post


Link to post
Share on other sites

<< Have you tried turning off the Intro video in the Workstation screen ??? This should allow you to use the regular OFF icon to start the game. >>

 

Sorry, I'm clearly missing something here - how can I get into the Workstation if I can't start the game? There is no seperate programme in "start/over flanders fields" for the Workstation, and I can't see an icon for it in the OBD folder.

 

When I get OFF running by clicking the CFS3 icon within the OBD folder, the start screen does not give me any options - it just takes me straight to the low-res green DR1 sitting on a field.

 

Help?

 

:salute:

Share this post


Link to post
Share on other sites

For others reading this running CFS3 directly is not running OFF, OFF has to be launched from the OFFManager.exe. This controls everything for OFF.

Obviously no good in thes case as the Manager won't launch.

 

But talking to Capt O in support email at the moment, it is a broken Windows Media player 12 which probably needs fixing first. OS issues we can't always "work around" but we will try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..