Jump to content
Sign in to follow this  
33LIMA

Fokker DVII - starboard aileron sitting up?

Recommended Posts

Flying a Jasta 10 Pfalz DIII campaign, I came back after a period in hospital and found we're transitioned to the Fokker DVII.

 

Noticed fairly soon that with the controls neutral, the right aileron is sitting up, at about 20 degrees - its maximum travel possibly. It's travel limit in the other direction - down - seems to be in the level position. The left-hand aileron looks and moves normally.

 

This SEEMS to be a visual thing as the RH aileron's strange behaviour doesn't seem to affect the way the plane flies ie no tendency to push the right wing down.

 

It doesn't affect the DVII OAW or the DVIIF - their alierons look normal.

 

I've heard of planes being trimmed to fly level, but this is ridiculous!

 

Thinking this is an issue with the DVII's 3d model file, I'm tempted to try copying the m3d file from one of the other DVII variants, in the hope it's much the same and that the texture mapping for skins won't be messed up.

 

Anybody else noticed this, or tried to fix it?

 

Would be good if the devs released the aircraft 3d source files so that modders could fix stuff like this while we're waiting for P4, like the wrongly-pivoted Pfalz DIIIa tailskid, the missing flying wires on the RE8, and LOD distances where the transitions are a bit too visible; but I guess P4 will be the fix for these.

Edited by 33LIMA

Share this post


Link to post
Share on other sites

Update - copying the DVII OAW's m3d model file and renaming it did not work. OFF decided the plane was 'invalid'. Either I need to bring the cockpit file across too or more likely, there is something inside the m3d file that ties it to the original plane - like renaming it broke an internal naming convention.

 

If I could find a plugin that enabled m3d files to be imported back into gmax I could try to fix it (and some of the other little wrinkles mentioned above) but have never found one that worked. Looks like the DVII is stuck with the 'wonky' right elevator.

Share this post


Link to post
Share on other sites

I don't know of any issue with the ailerons Lima, they are fine here, but

 

1) you are fully patched up?

 

2) Also make sure your aircraft detail slider is set to 5.

 

3) Did you add any mods?

 

We won't be releasing our 3D sources at the moment - hard work to make each one many 100's of hours each.

 

BTW just copying another model won't usually work and you would also have to edit the texture names in the model.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..