Jump to content
Sign in to follow this  
Vavavava

USAF INSIGNIA ISSUE

Recommended Posts

Good day to all of you , as the topic title says i have an issue with the USAF insignia ..even on old planes i get the low vis ones and i can't correct it.Please any suggestions and ideas are more than welcome. I included a pic so you can see what i am talking about .Thank you all again

post-68750-0-34707500-1328173476.jpg

Share this post


Link to post
Share on other sites

make sure your decal.ini is calling insignia and not insigniaLV or some such variation. the stock insignia for USAF is red white and blue, while the others are designated inigniaLV, insignia red etc.

Share this post


Link to post
Share on other sites

Thank you all very much for your answers i will go now and check the decals.ini as you suggested .. the year i was flying is 1962.Thank you again .. i will try and announce ..cheers :drinks:

Share this post


Link to post
Share on other sites

By the way i forgot to mention it is not only at this aircraft .. any USAF insignia appears like this to any aircraft regardless the year :yikes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..