Jump to content

Recommended Posts

When i start a mission the aircraft hanger appears to be missing and the cursor appears to be stuck on the left upper side of the screen. It is happening to the most aircrafts but some appear to be ok. I have started to play SF2 after a quite some time and forgot how to fix this problem can someone help on this i have attached a snap of the aircraft hanger.

post-48640-0-21656900-1329740088.jpg

Edited by MiG Killer

Share this post


Link to post
Share on other sites

yes, as said above.

The First Rule/Question of Diagnostics ™: Common to One, or Common to All???

Share this post


Link to post
Share on other sites

Are stock aircraft OK?

 

yes to stock ones too its merged install of SF2 SF2E SF2I SF2V

Edited by MiG Killer

Share this post


Link to post
Share on other sites

have you checked the main aircraft ini (F-16C-40, or whatever, .ini) for the required line:

 

HangarScreen=*name-of-hangar-screen.jpg* (or bmp -- jpgs take less space)

Share this post


Link to post
Share on other sites

I actually changed the Mod folder as C:\ didn't have the space to accommodate 90GB of SF2 data than this happened i did fixed it once before now can't remember how i did it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..