Jump to content
Sign in to follow this  
bubu

default acft auto-repopulate mods folder ea time launched

Recommended Posts

Since I installed March 2012 update I have been having this problem - TW stock aircraft all re-populate in the mods folder each time game launched - is there a setting or options file I can adjust to stop this strange behavior?

Share this post


Link to post
Share on other sites

That's normal isn't it?

It hasn't happened before - I have always been able to create era-specific installs before, so the f-4 phantom won't show up as an aircraft choice in a 50's era Korean War mod for example. I had installed the desert storm mod, and when I ran it all the Lightnings and Hunters and Migs that weren't in the conflict and weren't part of the download magically appeared in the single mission screen..

Share this post


Link to post
Share on other sites

That's normal isn't it?

 

If I'm understanding it right, no it's different. Before, let's say I was doing a ODS mod. I could delete whatever aircraft I didn't want to be used in that mod and they would not reappear each time I ran the exe.

 

Hmmm...

Share this post


Link to post
Share on other sites

If I'm understanding it right, no it's different. Before, let's say I was doing a ODS mod. I could delete whatever aircraft I didn't want to be used in that mod and they would not reappear each time I ran the exe.

 

Hmmm...

 

 

Yes! that is correct! I can delete all the stock aircraft, but when I launch the game, they all reappear each time the launch is executed. Has only started since the upgrade to current patch level.

Share this post


Link to post
Share on other sites

seems like .. it did that for me when rebuilding the KAW mods folder. Of course, flying in 1950 prevents anything 'wrong' from showing (well, sometimes a J5 or Mig17 in 53...but that's rare) I left them in only because I need to place/test the NK SAM batteries from ~1972 onwards

 

also, for inexplicable reasons, the non-flyables MADE flyable (Migs, C/F-104s, etc) revert back at random intervals. With no rhyme or reason, or patch/dlc upgrad or install

 

can you saw coding glitch? I knew you could!! :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..