Jump to content

Recommended Posts

Hello

 

I have a problem with recent Turkish F-16D B50+. I want to make a new skin for it and I can't find the graphic file responsible for the nose. I try to repaint the part of the F16-001.jpg file, but the nose is still grey. Any ideas? Here's the part of F16-001.jpg that I repainted (marked with a red circle). I think that it's correct.

 

2yvp308.jpg

Share this post


Link to post
Share on other sites

Make a layer with coulred squares or similar and save ,then check in game what colour the radome is compared to the squares or whatever you used shows.

Share this post


Link to post
Share on other sites

i just check but all my vipers are mapped with the radome to the texture F16_001 , i just send a pm to JAT if he changed the mapping prior to the release but i dont think so

 

what you can try is make a capoy of each texture and assign to each of it a bright color , this way you could easily see if the radome is mapped to an other texture

Edited by ravenclaw_007

Share this post


Link to post
Share on other sites

looks like its just got a 3ds max colour assigned to radome..the areas on the texture 001 is just the lines on the radome,if u look at the colour of the Radome,in the D it isnt on any texture for the D.

Radome [396 polys, 1188 verts (decal)] 'Material #38'

I think he forgot to map the radome itself.

Edited by russouk2004

Share this post


Link to post
Share on other sites

nope the radome is mapped that is realy funny , i checked the radome and it calls for the F16_001 texture

 

i dont know what is wrong here but i will find it

Share this post


Link to post
Share on other sites

believe me it is mapped i did it my self because the complete nose is my work :grin:

 

post-15260-0-09192100-1346521738_thumb.jpg

 

and i can change the color of any radome as well i only dont have the latest max file of the F-16D_Blk50+_tur they are with JAT and he is out for the weekend , i only can think of that something went wrong by copy and merge from an other max file and that we simply have to reassign the texture to the radome

 

as you can see on the F-16C_Blk50+_tur it works only the D dont like to play with the music

 

post-15260-0-18772800-1346522663_thumb.jpg

post-15260-0-68429200-1346522677_thumb.jpg

Edited by ravenclaw_007

Share this post


Link to post
Share on other sites

we just have to wait for JAT so i can get my hands on the latest version of that F-16D_Blk50+ and fix it it is realy only a minor thing to do

Share this post


Link to post
Share on other sites

here is the fixed lod and it works now fine , the problem was that the radome was looking for a F16_001.dds texture thats it

 

in the start we had all textures in dds and changed then to jpeg

 

 

F-16D_B50+_Tur LOD.7z

 

 

all ok now

post-15260-0-79634500-1346530223_thumb.jpg

Edited by ravenclaw_007
  • Like 1

Share this post


Link to post
Share on other sites

don't you guys use the Panel Finder???

 

below is a jpg version; you can convert to bmp (if needed) or leave as jpg.

 

to use:

 

name the same as the skin map, drop into skin folder, not the leter/number on the mesh, and so whre they lies on the skin bmp or templates -of course, you'll have to add it as a layer to the template.

 

easypeasy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..