Jump to content
Sign in to follow this  
Spinners

FPS problem with stock Vampire5

Recommended Posts

Making the stock Third Wire Vampire5 flyable with the Hunter1 cockpit is giving me very low frame rates. Any idea why?

Share this post


Link to post
Share on other sites

One diagnostic step you can take to determine if it's the Vampire model itself, is to set the various model nodes on the Vampire from their present declaration of "ShowfromCockpit=TRUE", to FALSE.

Edited by Fubar512

Share this post


Link to post
Share on other sites

Do you have fly the Hunter F.1 in order to test the possible Hunter1 cockpit fps impact?

Edited by Coupi

Share this post


Link to post
Share on other sites

Hmmmm. Hunter F.1 was a bit sluggish at first but OK when in cockpit view whereas it was like a slideshow in the Vampire.

Share this post


Link to post
Share on other sites

Spinners,

 

I go to test in few minutes the flyable Vampire FB.5

 

Coupi

Edited by Coupi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..