Jump to content

Recommended Posts

I recently downloaded the Desert v3 mod. I really like it so far. It definitely adds a lot of extra dynamics to the game.

But there a few glitches...

 

First of all when fuel tanks at airports do this:

 

post-52590-0-01710100-1353315660_thumb.jpg

 

Is this due to some setting on a my graphics card? I have a GTX550.

 

I get the same lines when using the Italian F-104S mod:

 

post-52590-0-24783900-1353316091_thumb.jpg

 

Anyone has an idea how to get rid of this or what's causing these lines to appear?

 

many thanks!!

Share this post


Link to post
Share on other sites

it's not the fuel tanks, but the pit1.lod that has the issue (open/unmatched meshes). It was reported to TK 2+years ago by yours truely.

 

easy fix...if you have any of my recent terrain mods, look for "pit1.ini" in the terrain folder. Copy/paste that into EVERY terrain folder you have.

that'll fix the problem (it's been edited to turn shadows "OFF")

 

edit: did't see the Superzipper ..

 

look for the F104S pylon set, and see if the ini has shadows turned on. if so, turm them off!!

 

[WeaponData]

ObjectFullName=F-104S Pylons

ObjectDataFile=F-104S_data.INI

 

[LOD001]

Filename=F-104S_1.LOD

Distance=1200

 

[shadow]

CastShadow=TRUE <---- set to false

ShadowCastDist=2000

MaxVisibleDistance=100

Edited by Wrench

Share this post


Link to post
Share on other sites

I did a search on pit1.ini but couldn't find one... i have several mods, but apparently none of yours :-)

i would greatly appreciate it if you could pitch it over so i don't have to lose sleep over this hehe or maybe point me in the right direction?

 

I looked for the pylon set of the F-104S, but no luck either (maybe it's using the standard F-104 ones)... I did check the tanks and put all shadows in the respective ini files on FALSE. Seems to do the trick.

 

thx!!!

Share this post


Link to post
Share on other sites

what I posted above IS the ini for the F-104S pylon set. look in your /Weapons folder for F-104S

 

as to the pit1 ...

 

[LOD001]

Filename=pit1.lod

Distance=6000

 

[shadow]

CastShadow=FALSE

ShadowCastDist=500

MaxVisibleDistance=2000

 

copy/paste the text above into a blank notepad sheet, and "Save As..." pit1.ini

Share this post


Link to post
Share on other sites

By the position of the shadow seems to be coming from the ejection seat. And BTW what I've added to the 104 is inside Pilot folder. Try to disable the shadows. Seems to be a late patch issue.

Share this post


Link to post
Share on other sites

by the way, also related to the desert 3 map, i get this as well, probably also a shadow problem

pit1.ini shadow is set to FALSE... what could be causing this?

 

post-52590-0-28890700-1353621564.jpg

 

post-52590-0-21040500-1353621597.jpg

Share this post


Link to post
Share on other sites

game shadow issue, with certain TODs; happens far too ofter.

 

1) in options ini, set ObectFade= to FALSE

2) from the main menu screen --> Options ---> Graphics --> set ot HIGH, not unlilmited

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..