Jump to content

Recommended Posts

Anyone know what causes these patches to appear. using sf2 merged install without NA. Happens to desert scenery and even German default terrain.

post-2035-0-74978300-1355383457_thumb.jpg

Share this post


Link to post
Share on other sites

porked terrain _data.ini? Missing terrain tiles? Vram issues? :dntknw:

Share this post


Link to post
Share on other sites

right, that would make them replaced with other randomly, so yes, might be a card issue

Share this post


Link to post
Share on other sites

Are you using integrated Intel graphics? If so try updating drivers and/or reducing in-game gfx settings to medium/low.

Share this post


Link to post
Share on other sites

hi, use a nvidia geforce 8300 card. But this does not Appear in other installs such as darius and korea.

Share this post


Link to post
Share on other sites

Latest drivers for the Geforce?

and have you got maybe another card for testing?

Edited by Soulfreak

Share this post


Link to post
Share on other sites

And maybe you should try also the "defect" terrains in another mod folder and look if it happens there too. ;-)

Share this post


Link to post
Share on other sites

if tiles are missing, you get black squares is SF2

 

my guess would be running out of texture memory

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..