Jump to content

Recommended Posts

Finally got AnKor's shader mod installed. Had to download and install the latest DX9 for it to work (thanx for the tip, AnKor). Who would've thought that a properly-updated Windows7 wouldn't have that already? Obviously, not I. But it was well worth the time. Having your aircraft cast shadows on itself really makes WOFF come alive, visually. Not that WOFF isn't terrific, but that flat lighting was a weak point, IMO. And it's not just shadows on the wings, fuselage and cockpit interior, but you cast a shadow on your prop disc, too, although it strikes me as being a bit to distinct. If you read this, AnKor, maybe you could blur the prop disc shadow just a little for the final release. But don't take away the glint on the wings...it's perfect. Not too much, not too little. I even noticed an increase in framerate, too, over immediately before installing the mod. Just a few frames per second, but every little bit helps.

 

All-in-all, I highly recommend it for anyone who hasn't got it yet. WOFF site, "User Mods".

Share this post


Link to post
Share on other sites

I'm still trying!

 

Gotta be doing something wrong or just missing a key step.........

Share this post


Link to post
Share on other sites

Use the JSGME ready download, Aroth.

 

And I have to agree with the OP.  It really brings things to life.  Lighting is at least as important as texture detail for the experience of being there.

Share this post


Link to post
Share on other sites

Only when I had the mod, I realised what had been missing all the time!

AFAIK they are working on an "official" version to implement in WOFF.

Share this post


Link to post
Share on other sites

I'm with Anroth, just spent two days fooling with the mod and cant get it to work. I have tried just about everything, installed new drivers, in and out of JSGME. Not sure where anything goes. Haven't found the JSGME ready download. Just confused and frustrated. Every time I try it, I get a box that says the Game Prematurely Terminated. I also don't have the dog at the start anymore.

 

Beard

Edited by Burning Beard

Share this post


Link to post
Share on other sites

I have a strange behaviour with the Mod myself.

I can't get it to work (WOFF actually) standalone...

WOFF denies to initiate with the Mod enabled (JSGME).

I have installed the later version of DirectX as suggested by AnKor.

The weird thing is that when I put the files in an older version of the Mod I had along with SweetFX,

overwriting the older files, it works!  :blink:

Share this post


Link to post
Share on other sites

Having your aircraft cast shadows on itself really makes WOFF come alive, visually. Not that WOFF isn't terrific, but that flat lighting was a weak point...

I agree. That's why, from the beginning, RoF has always had the edge for a QC flyer.

Share this post


Link to post
Share on other sites

AROTH, no need for JSGME. Just paste the two files and the folder into the OBDWWI Over Flanders Fields folder and leave them there. I say this because, once you turn it on I can't imagine your ever wanting to turn it off.

 

Beard, I had exactly the same problem. IM'd AnKor and he said to download and install the latest DX9 files http://www.microsoft.com/en-us/download/details.aspx?id=35 . Did that and everything went great.

 

elephant, I've heard that conflicts occur when you have SweetFX and the Shader mod. Not having SweetFX I have no first-hand experience, but I do recall something in the readme file about it. Worst comes to worst, check with AnKor. It's worth the effort, believe me.

Share this post


Link to post
Share on other sites

I have installed those drivers with no luck, as far as I now the FlightFX and Sweetfx are installed correctly (I think that is where you lose the dog) but nothing works when I put in the Shader Files, dll and ini. I install these with JSGME so I can take them out easily when the dreaded Game Prematurely Terminated box comes up. And yes, I have tried putting them directly into the game without using JSGME.

 

Beard

Share this post


Link to post
Share on other sites

 

elephant, I've heard that conflicts occur when you have SweetFX and the Shader mod. Not having SweetFX I have no first-hand experience, but I do recall something in the readme file about it. Worst comes to worst, check with AnKor. It's worth the effort, believe me.

 

 

 

I have it working and it's fantastic, but only via my old SweetFX JSGME Mod, as described above...

It refuses to work standalone...(WOFF.exe doesn't run at all...go figure)

BTW, SweetFX are not enabled in my case because the configuration file has NoMultisampling=0 by default.

Needs to be NoMultisampling=1  for SweetFX to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..