Jump to content

Recommended Posts

Hi guy have encontered an issue that i never found before

wend i cut the brake this happens

 

 

wireframe

 

 

i tryed use tessellate, meshsmooth boolean it always happens

 

any ideas please????

 

Cocas

 

 

Share this post


Link to post
Share on other sites

That happens as the airbreak becomes a 1 poly wide object and rendering can not calculate curvature between vertices as there are only 2 which gives a straight line. Happens on many places and mesh connections.

 

You have to Edit normals on the airbreak mesh.

See this pic of the fuselage and wing connection. Same issue seemingly.

post-30564-0-64074100-1415268771.jpg

also in render

post-30564-0-38883300-1415268774_thumb.jpg

 

Select the fuselage and the 2 airbreaks then in the modifier roll down selet "Edit Normals"

post-30564-0-27983900-1415268958.jpg

 

Click on it and select it like you try to edit polys. It will give a hedgehog like view.

post-30564-0-37305600-1415269051.jpg

 

Scale it down to a size you will be comfortable. I use 0,3m.

post-30564-0-53692900-1415269167.jpg

Close in on the trouble area you should see some V spikes. Set "ignore backfacing" on.  Select always a single set of V-s Then press the button average, it will make that 2 like a single normal.

post-30564-0-88959100-1415269252.jpg

I made 5 of those to show.

post-30564-0-70521600-1415269443.jpg

 

And in the render the same section looks like this, Note the area front and behind where I changed nothing, the seam still shows up but between its "gone".

post-30564-0-07132400-1415269533_thumb.jpg

 

Hope it helps.

 

 

 

Edit: I forgot to add, when you finished with normal editing and satisfied with the result, right click on the Edit normal option and select, "collaps all"

Edited by logan4
  • Like 4

Share this post


Link to post
Share on other sites

Your welcome.

I would like to add one thing to it. Sometimes "average" is not the thing you want to apply, in those cases the given normal has to be selected, then its value copied over to the target normal which you want to look the same. That is used best when average gives strange result no not aimed for.

If results are not satisfying then you can always "reset" a normal to its original parameters, then try an other "way".

Share this post


Link to post
Share on other sites

well i had to go the outher way and set the normals manualy i got the shadow issue donw to an aceptable nivel!

many thanks Logan4!

 

 

 

Cocas

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Your welcome, glad it worked out.

 

Cocas, might help if you make 2 polys on the place of the lower large one,  like half it, that way you have bit more playground with it. Just a thought.

Share this post


Link to post
Share on other sites

Great tutorial logan, this should definitely go in the SF2 Knowledge Base!

 

EDIT: typo

Edited by Jimbib

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..