Jump to content

Recommended Posts

I have an ati radeon 9700 pro and the SFP1 gameplay is sluggish no matter what I do...it's in the "known problems" list in the readme, but does anyone know if there is a fix yet?

Share this post


Link to post
Share on other sites

I was a beta tester and tested the 9700 Pro on WinXP

 

My suggested fix:

 

Go to smartgart turn off agp

and fast writes

 

cleared up all stutters

Share this post


Link to post
Share on other sites

:?:

I was planning on buying a ATI card this time around.

 

After reading about the troubles here and on other game

forums,i'm not so sure now.

 

I don't really care how high the Marks are but how well it

plays the games.

Share this post


Link to post
Share on other sites

I agree I think it's going to be another GeForce for me this time.

Share this post


Link to post
Share on other sites

Ok, well i found the smartgart program, but i can't find anything about fastwires(it aint on there)...anyone know where to find that?

Share this post


Link to post
Share on other sites

I'm using a Radeon 8500. No problems here. Just waiting for the G-Force FX to come out before I upgrade.

Share this post


Link to post
Share on other sites

Anyone feeling like getting rid of any old unwanted 3d cards...say new ATI's or GeForce 4 ti's uhh....i'll accept them, free of charge to. Yeah...so uhh just contact me and i'll see what i can do to get those annoying things off your hands. :wink:

Share this post


Link to post
Share on other sites

I have an ATI 9500 Pro. So far, it runs fine on all sims. At least, it runs as well as my GF2 MX did with the same headaches created by newer versions of DX and Windows XP. I woudl recommend it as the sweet spot for performance versus cost.

 

SF runs fine, although I do turn off shadows. I have not had to mess with my smartgart settings as other have (EPox 8kha+, AMD 2000XP, 512 mb RAM, Catalyst 3.0a drivers). I suppose my standards can are lower :P

 

For those who want to mess with their settings, get the newest Cat drivers and install them (be sure to uninstall the old drivers first!). Go to display properties ->Advanced->SmartGart. From there you can disable fastwrites and set your AGP to 0.

 

The reality is, if you are really into flight sims, you probably do not need the fastest video card on the planet. Due to all the behind the scenes calculations the flights sims are notorioulsy CPU limited. You'd be better getting a so-so card, such as a Radeon 8500, GeForce 3 Ti 500, or GeForce 4200, and spend the extra money on the biggest CPU you can buy.

 

And for everyone waiting for the new FX card....it will have its share of new hardware bugs, will check in at $400, will probably take up two slots in your case, and may require you to get a new power supply (as many 9700Pro users found out). So don't expect that to be the holy grail of vid cards (especially when the dual channel DDR 9700 Ultra is right behiond it...it never ends :(

 

So I guess the question is...how much flying do you want to do today and how much do you want to invest for the future?

Share this post


Link to post
Share on other sites

I usually go whole hog when I update my machine.

 

That will last me up to three years the way games are

so far behind the technology. :lol:

Share this post


Link to post
Share on other sites

Okay 9700 Pro fix:

 

To remove stutters:

 

Click on desktop

bring up 9700 pro properties

click on smartgart

turn AGP settings to 0

fastwrites off

 

DX9 and catalyst 3.0 drivers Win XP Pro

 

Worked to remove stutter issue.

 

Do you have the stutter how to test.

 

Start on runway pan camera 360 around aircraft if you notice a regular

stutter meaning it occurs like the beat of a song then try the AGP fix.

Share this post


Link to post
Share on other sites

how come my smartgart isn't on the properties menu?, it's in some file in the C:/programs/ati control panel/smartgart ----anyways--- when I run it the only options I have are PCI and AGP settings....and within AGP it's AGP write (on/off) and AGP read (on/off)..........thats it, and i have catalyst 3 and the control panel download for that and it's a 9700 pro! :evil:

Share this post


Link to post
Share on other sites

Wierd! OK, follow this trail and let's see where things don't match. You don't have to do any of the installation...but to be as thorough as possible we start at the very beginning :shock: DL the newest Cat 3.0 drivers. DL the latest ATI Control Panel. Uninstall the old drivers, uninstall the old control panale. Install the drivers, install the control panel. Once up, right click anywhere on your desk top, PROPERTIES->SETTINGS TAB->ADVANCED->SMARTGART Tab is on the right side, middle row.

 

Is it there? If not I might guess you have an older Control Panel installed.

 

how come my smartgart isn't on the properties menu?, it's in some file in the C:/programs/ati control panel/smartgart ----anyways--- when I run it the only options I have are PCI and AGP settings....and within AGP it's AGP write (on/off) and AGP read (on/off)..........thats it, and i have catalyst 3 and the control panel download for that and it's a 9700 pro! :evil:

Share this post


Link to post
Share on other sites

aight, well i re-installed the catalyst 3.0 drivers n' the control panel but it still isn't showing my that smartgart control panel in the settings/advanced....tab! I still have the advanced smartgart thing but it doesn't do what i need to take off the AGP and fast writes! I love strike fighters, but with a 3.06ghz and still stutters, it's really pissin me off! I emailed ati about it and they just told me to look at some pdf file about smartgart...and that only says some wierd crap about how it can only be installed through some .inf file r something...gah!? why does this have to be so hard!?!?

Share this post


Link to post
Share on other sites

YESS!!! I got the control panel to come up (I had to install the CP update and click "re-install" instead of "modify").......now thats all good n' dandy, but when i turn off AGP and fast writes, SFP1 just freezes right when the cockpit comes up in game........problems, problems (sigh) :roll:

Share this post


Link to post
Share on other sites

new update on the ati conflict!-----I "updated" the drivers from the control panel/hardware/device manager stuff and it made SFP1 playable....and i'm using all the right settings with smartgart and it's jerky as hell.....or do I have parkinsons disease? idk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..