Jump to content

Recommended Posts

One moment SF2 WOI runs fine. Later in day clicking on shortcut opens SF2Vietnam.

So I click SF2WOI in Root directory. Same thing happens. This happened after trying  to install SFKAW.

Short of reinstalling WOI and then moving all saved aircraft, terrains, missions etc. is there anything else I can check?

Share this post


Link to post
Share on other sites

sound like crossed shortcuts and/or mismatched/incorrect naming of said shortcut.

 

check them all via right click, properties, and see what the pathways read.

 

remember, after creating a new exe (to create the era/game specific mods folder), you MUST make sure the shortcut pathway points to that new exe

Share this post


Link to post
Share on other sites

That did it!! Changed ini path back to SF2Israel works fine.

Thanks,All

Edited by Sheriff

Share this post


Link to post
Share on other sites

plants vs zombies???

 

best money I ever spent on game!!!!  :biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..