Jump to content

Recommended Posts

Has anyone had this problem? This is the log from Event Log Explorer (which is free by the way);

Faulting application name: WOE.exe, version: 8.10.0.16, time stamp: 0x48fcb88d
Faulting module name: EnvironmentSystem.dll, version: 0.0.0.0, time stamp: 0x48f91ae0
Exception code: 0xc0000005
Fault offset: 0x00018fbe
Faulting process id: 0x104c
Faulting application start time: 0x01d3c2c52ec767b2
Faulting application path: C:\Program Files\Wings Over Europe\WOE.exe
Faulting module path: C:\Program Files\Wings Over Europe\System\EnvironmentSystem.dll
Report Id: c66e29ab-2eb8-11e8-a83a-844bf53ad020

Share this post


Link to post
Share on other sites

Moved to the proper Forum for 1stGen games

==========

more information on what was happening, or you were doing, when the crash occured is required before anyone can even venture a guess as the fault

Share this post


Link to post
Share on other sites

Your graphics environment is most likely set: YES or ON for Hardware Graphics Acceleration. TURN IT OFF.

You'll have to research how to accomplish that as it's specific to OS, hardware, software, and settings.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By KJakker
      Thought I would share this video I came across.
       
    • By Avrillav
      Hello. I have updated SF2, but sometimes when I want to make screenshot, the game crashes. What is the solution? I have tried to find out, but I could not. Any clues???
    • By echoco
      Hi,
      I've just got back to SF series after many years and will have to relearn everything.
      So I went and start a new campaign, any campaign, the game crash if I choose 'non' for service markings, is this a known problem?
      I've narrowed it down through trial and error, keeping other settings the same it seems like this one crash the game every time at the campaign name stage.
      Is there a way to fix it?
       
      I've patched it to 2013 patch and using Win7 64bit
    • By KJakker
      Does anyone know what would be causing screenshots not to save properly? This started happening to me recently and it is interfering in gathering testing data on some projects I am working on.
       

    • By Spudknocker
      Heyo CA!  So I bought the RAZBAM A-1 skyraiders for SF2 and did my best to update them to SF2 standards but the AI does odd thing with them... they attack at like 89 knots almost at a stall and that leads to crashes, and when they do pull off an attack without a crash they then always fly out to exactly 4.5 miles away from the target and turn around to reattack, now in game time thats a heck of a long time in a skyraider at 89 knots haha, As a comparison I have noticed that the third wire skyraiders tend to do close to the same thing... anyone have a fix?

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..