Jump to content

Recommended Posts

Hi all guyys,

is quite some times now than I wonder about a RWR in the Nesher.

If I remember well,it was present in WOI and after all,the fin' leading edge  of the planes had a RWR receiwer,so I wonder if at least an aural tone will be present.

This will be a very useful thing in the Yom Kippur campaign....

Stay safe guys.

 

Gianni

  • Like 1

Share this post


Link to post
Share on other sites

aint nothing too it! (from the guy that invented the audio=only RWR 'way in the 2000s.)

extract the avionics ini fro the Nesher from whatever cat it's in. Also, extract the data ini -- it'll need updating too.

place both in the Nesher's aircraft folder

open the avionics ini, and add the following lines:

[RWR]
Type=AUDIO_ONLY
TrackSound=RWRTrackSound.wav
LockSound=RWRLockSound.wav

[RWRTrackSound]
Priority=HIGH
3DSound=FALSE
Looped=TRUE
NumBuffers=1

[RWRLockSound]
Priority=HIGH
3DSound=FALSE
Looped=TRUE
NumBuffers=1

save, and close

open the Nesher's data ini, and in the DetectSystem section --->

[DetectSystem]
Name=
RadarType=RANGING
VisualBlindArc=5,6,7
VisualRestrictedArc=4L,8L
MaxVisibleDistance=7200.0
HasRWR=FALSE

change the FALSE to TRUE. 

this will give you the beeps! (no direction, but it'll tell you when something is looking at you, and when they shoot)

 

 

  • Like 3

Share this post


Link to post
Share on other sites

Hello all guys, how are you?

All safe and healty I hope.

Despite not related to this topic, I 'll ask help for a small thing.

I've installed SF2Viet Exp Gold + all the patches + VPAF Exp;now,with the F-105D_66 independently from what I load on the outer pylons I've the Aim-9 rails mounted and ,curiously, when the 'winders're on,the rail don't show...

Any help?

Obviously the game is full merged and patched at July 2013

 

dgrqkA.jpg

merTrz.jpg

4uvAea.jpg

 

P.S. Even if I've installed only now the Gold edition + the other mods for SF2V I 'll thanks yo all for the great job, there're even the formation take off!!!!

Share this post


Link to post
Share on other sites

check the load ini, and see if the RackType= name is there, and then check the /Weapons folder for that rack. If it's missing, you might need to hunt it down. Or tell us the name and we'll try and get it to you.

Share this post


Link to post
Share on other sites

Thanks Wrench.

I checked and rechecked but there aren't any Rack lines in both the F-105D and the -105D_66

 

// Station 1 = Left Outer
// Station 2 = Right Outer
// Station 3 = Left Inner
// Station 4 = Right Inner
// Station 5 = Centerline
// Station 6 = Left Outer AIM-9
// Station 7 = Right Outer AIM-9

[AirToAir]
Loadout[06].WeaponType=AIM-9B
Loadout[06].Quantity=1
Loadout[07].WeaponType=AIM-9B
Loadout[07].Quantity=1

[AirToAirLongRange]
Loadout[03].WeaponType=Tank450_F105
Loadout[03].Quantity=1
Loadout[04].WeaponType=Tank450_F105
Loadout[04].Quantity=1
Loadout[06].WeaponType=AIM-9B
Loadout[06].Quantity=1
Loadout[07].WeaponType=AIM-9B
Loadout[07].Quantity=1

[Attack]
Loadout[01].WeaponType=CBU-24B
Loadout[01].Quantity=1
Loadout[02].WeaponType=CBU-24B
Loadout[02].Quantity=1
Loadout[03].WeaponType=Tank450_F105
Loadout[03].Quantity=1
Loadout[04].WeaponType=Tank450_F105
Loadout[04].Quantity=1
Loadout[05].WeaponType=CBU-24B
Loadout[05].Quantity=4
Loadout[05].RackType=MER

 

What look strange to me is that in the Load inis are present lines for 7 pylons but in the Data inis there're only five pylons, the Winders' ones are omitted, can be these the problem?

 

// Weapon Stations ---------------------------------------------------------

[LeftWingStationOuter]
SystemType=WEAPON_STATION
StationID=1
StationGroupID=1
StationType=EXTERNAL
AttachmentPosition=-4.26,-3.27,-0.06
AttachmentAngles=0.0,-4.0,0.0
LoadLimit=500
AllowedWeaponClass=BOMB,ARM,EP,RP,IRM,CGR,EOGR
AttachmentType=NATO,USAF
ModelNodeName=pylon_outer_L
PylonMass=59.88
PylonDragArea=0.04

[RightWingStationOuter]
SystemType=WEAPON_STATION
StationID=2
StationGroupID=1
StationType=EXTERNAL
AttachmentPosition=4.26,-3.27,-0.06
AttachmentAngles=0.0,-4.0,0.0
LoadLimit=500
AllowedWeaponClass=BOMB,ARM,EP,RP,IRM,CGR,EOGR
AttachmentType=NATO,USAF
ModelNodeName=pylon_outer_R
PylonMass=59.88
PylonDragArea=0.04

[LeftWingStation]
SystemType=WEAPON_STATION
StationID=3
StationGroupID=2
StationType=EXTERNAL
AttachmentPosition=-3.27,-2.32,-0.16
AttachmentAngles=0.0,-4.0,0.0
LoadLimit=1600
AllowedWeaponClass=BOMB,ARM,EP,TER,MER,RP,FT,CGR,EOGR
AttachmentType=NATO,USAF
ModelNodeName=pylon_inner_L
PylonMass=108.41
PylonDragArea=0.06
FuelTankName=Tank450_F105
FuelTankNodeName=droptank450_L
RackLimitOutsideOnly=TRUE

[RightWingStation]
SystemType=WEAPON_STATION
StationID=4
StationGroupID=2
StationType=EXTERNAL
AttachmentPosition=3.27,-2.32,-0.16
AttachmentAngles=0.0,-4.0,0.0
LoadLimit=1600
AllowedWeaponClass=BOMB,ARM,EP,TER,MER,RP,FT,CGR,EOGR
AttachmentType=NATO,USAF
ModelNodeName=pylon_inner_R
PylonMass=108.41
PylonDragArea=0.06
FuelTankName=Tank450_F105
FuelTankNodeName=droptank450_R
RackLimitOutsideOnly=TRUE

[CenterlineStation]
SystemType=WEAPON_STATION
StationID=5
StationGroupID=3
StationType=EXTERNAL
AttachmentPosition=0.0,-0.48,-0.76
AttachmentAngles=0.0,-4.0,0.0
MissileRollAngle=0.0
EjectVelocity=0.0,0.0,-2.0
LoadLimit=2100
AllowedWeaponClass=BOMB,TER,MER,FT
AttachmentType=NATO,USAF
ModelNodeName=pylon_center
PylonMass=57.15
PylonDragArea=0.03
FuelTankName=Tank650_F105
FuelTankNodeName=droptank650

 

I know that in the Data the outer pylons are allowed to carry IRM but there no lines for the rack

Share this post


Link to post
Share on other sites
8 hours ago, RustyKurnass said:

What look strange to me is that in the Load inis are present lines for 7 pylons but in the Data inis there're only five pylons, the Winders' ones are omitted, can be these the problem?

I know that in the Data the outer pylons are allowed to carry IRM but there no lines for the rack

If these are the only weapon stations in your _Data.ini, then my guess is that you use an outdated file. The F-105D_66_Data.ini extracted from the latest version of the game includes 7 stations (6 & 7 are the AIM-9 stations). Remove the _Data.ini from your F-105D_66 folder.

Share this post


Link to post
Share on other sites

Perfect!

I've extracted the DATA from the stock Thuds and replaced the ones in the modded games and now is all perfect!

Thanks a lot for the head- ups!!!!

Love the community

Edited by RustyKurnass

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..