Jump to content

kentcol

JUNIOR MEMBER
  • Content count

    53
  • Joined

  • Last visited

Community Reputation

1 Neutral

About kentcol

Profile Information

  • Location
    Seguin, Texas

Contact Methods

  • ICQ
    0
  1. Okay I might not be seeing something but my SFE folder doesn"t have a "Terrains" folder in it. I am in the Users/Saves folders.
  2. No, run WordPad does not start. That entry is not in my registry. Any safe way tp put that entry in my registry?
  3. Win 7. Yes I did that and Wordpad starts fine. Don't know why it's not in the registry.
  4. Yes, I was typing it by hand. My mistake, it is Windows. Under the Apps Path I don't see WORDPAD.EXE. Did this change? I had an earlier version of your program on and it worked.
  5. Okay, I see the REBOL now. The last entry is: C:\OBDSoftware\OFFice\temp\OFFgetreg.vbs(28, 1) WshShe11.RegRead: Invalid root in registry key "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windoes\CurrentVersion\App Paths\WORDPAD.EXE\".
  6. Installed this version today and tried to run it. It just sits at the loading and configuring screen and never goes any further.
  7. Just re-installed OFF and HITR and patched to latest. Starting a campaign and have tried two different starts and missions and both times in the middle of the missions, crash to desktop. I tried compatibility mode to Win XP and am running as administrator. I have moved terrain and scenery to 4. Any ideas?? Intel Core i5-2400 @ 3.10 GHz 8gb RAM Windows 7 Home 64bit NVidia GeForce GT 520 with latest drivers
  8. Excuse my ignorance but exactly where do I put this file? I put it in my user saved games SF2E and in the aircraft file but I don't get the F16 to show anywhere. :(
  9. Just installed the latest version exactly as prescribed. Also put the A6 pits in. I went to fly a single mission with the A6 and when I start the mission, I'm sitting on the runway but none of the keyboard keys work. Any ideas?
  10. Pilot Won't Activate

    Forgive my ignorance, Pol, what are the DPI settings?
  11. Pilot Won't Activate

    I have the disk with the latest version so I installed it that way. That said, problem fixed. I just have to keep clicking on the check mark to make the pilot active until I find the sweet spot that will work.Thank you uncleal and "everyone else" that helped.
×

Important Information

By using this site, you agree to our Terms of Use.